Results 1 to 5 of 5
  1. #1
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053

    No sound on Thinkpad T41

    Just re-instsalled the os, drivers, etc., and I get no sound. I've checked all the obvious places, but everything seems to be functioning - so what could it be? Seems to have Soundmax integrated digital audio...
    Last edited by loopyloops; 08-10-2006 at 12:57 AM.
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  2. #2
    Joined
    Mar 2004
    Location
    mtl,canada
    Age
    41
    Posts
    37,282

    Re: No sound on Thinkpad T41

    what does device manager say? did you hit the mute button? can you slide the volume bar?

    add a couple 120mm fans overhead to drop temps by 10+ celsiusD.S.C-12(2)-disclaimer : whatever u do with your hardware/software is your
    responsibility, which i dont hold if u break anything

    GRAB here OcBible v1.55 and Guidemania v1.21
    scary pooch?pooch#1taking ball from dogpooch pulln on ropeme on board after 2 years
    of no board
    http://gonny.se/ <-cool lady http://www.mediafire.com/?8dmg21ms1vx
    IN MEMORY OF HOW BM WAS TREATED HERE...

  3. #3
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053

    Re: No sound on Thinkpad T41

    Quote Originally Posted by _dangtx_
    what does device manager say? did you hit the mute button? can you slide the volume bar?

    Nothing's muted,the device manager says it' enabled.
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

  4. #4
    Joined
    Jun 2001
    Location
    Lawrenceville, GA.
    Age
    53
    Posts
    18,135

    Re: No sound on Thinkpad T41

    Quote Originally Posted by loopyloops
    Nothing's muted,the device manager says it' enabled.
    try this link and follow the problem determination steps outlined on this page as doing this step by step in a forum will take forever and is very tedious:

    http://www-307.ibm.com/pc/support/si...id=MIGR-4YLR6P


    T

  5. #5
    Joined
    Feb 2003
    Location
    Sherman Oaks, CA
    Age
    52
    Posts
    2,053

    Re: No sound on Thinkpad T41

    Thanks folks! Turns out, there are volume buttons above the key pad - a volume up, down and mute button. This volume was down, and that was the problem :-) And that's the first thing to check on the link above!!
    K7N2 Delta ILSR bios ver. 7.8
    Geforce FX 5950
    XP3000+
    3x512mb ddr400 - corsair xms (dual channel)
    Wavemaster Case
    2XWD 36GB Raptor in raid-0
    Soundblaster Audigy 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •