Results 1 to 4 of 4
  1. #1
    Joined
    Oct 2002
    Location
    Calgary
    Posts
    210

    Lightbulb Finally got 250x10 CPC stable with no sound/LAN dropping - New sinks. 56KWarn - PICS!

    Hey guys, I haven't posted here for awhile but I finally got my system stable. It would drive me crazy when I used to run 250x10 and within a few minutes, the lan would completely die, the sound would corrupt, and sometimes, my USB devices would fail, and everything would crash.

    The biggest problem for me with the Infinity, even at 240x10 was the lan dropping so I fixed this by moving the Southbridge heatsink over to the lan chip (ICS 1893) and replacing the SB with an old PIII/Celeron heatsink that I lapped and Arctic Alumina'd.



    The only problem I have is that I was pretty stupid and decided..."hey, this DFI board has been a good buddy of mine for so long, I think I'll stop messing with it so much, this is the last mod I'll do" so basically, I arctic epoxied the heatsink on it which will make removal very difficult. The only way it would fit was at that angle or it would bump into components on the board and short them out. That however, precludes me from ever upgrading the Radeon 9800 PRO here because it's actually in contact with the 9800's heatsink. I guess this system is here to stay, and my next one will be completely different (probably A64 & PCI Express).

    I could hacksaw the heatsink and remove it in the future if I really wanted to make a mess and a headache for myself. I also made the epoxy by mixing parts of regular arctic silver into arctic alumina it so hopefully, it's not as strong as it's supposed to be and I can freeze and break it off if I ever need to.



    Yeah, it's a big one alright. I rebated attaching the fan to the sink, but I found I didn't need it (plus it was old and noisy). I have a 92mm Zalman fan blowing overtop the Radeon heatink, memory, and of course the southbridge.



    The Northbridge should hopefully also recieve some of that cold air as it's trapped under a sealer plastic air chamber I made (out of tupperware and sheet acrylic) that encloses the flower heatsink underneath the 120mm Panaflo so that it actually sucks through the bottom of the heatsink (eliminating dead spot problems, maximing airflow) and out to be exhausted by the rear and PSU fans. This causes a vacuum underneath the CPU and Northbridge area so it assists in passively rushing air to that area.




    Here's the finished product. Yeah ugly steel case interior. I really should have painted it while I had all the components stripped out.

    But so in the end, all my lan and sound problems and gone, and my system is actually stable at 250x10, 500Mhz FSB now. It's still pretty hot though, I need to do some more work to pipe in cold air since I went and filtered everything in the case. I hate dust. Every thing is sealed up tight or filtered through the ghetto magic of panty hose and electrical tape.


    (Useless air-ramp but I like how it looks)







    So here's everything cleaned up and packed up. I still need to install a new fan controller for the 120mm and 92mm fans because they are somewhat noisy. I'm just so glad my internet isn't dying out every few minutes and my sound doesn't crackle or disappear all together.
    2500+ Mobile @ 240 x 11 =2640Mhz 1:1 APIC 1.925 Vcore
    DFI NFII Ultra Infinity Hellfire 6/19 8KA-REV2 1.9 Vdd
    2x512MB OCZ VX Gold PC3200 (2-2-2-8) CPC On 3.3 Vdimm
    ATI Radeon X800Pro VIVO Flashed XT-PE 530/580
    6319 3DMark05

  2. #2
    Joined
    Nov 2002
    Location
    PA
    Posts
    479

    Re: Finally got 250x10 CPC stable with no sound/LAN dropping - New sinks. 56KWarn - PICS!

    Congrats!! That is no small feat you just made!!

  3. #3
    Joined
    Oct 2002
    Location
    Calgary
    Posts
    210

    Re: Finally got 250x10 CPC stable with no sound/LAN dropping - New sinks. 56KWarn - PICS!

    Now that I look at it, I stuck the old SB heatsink on the ICS chip in the wrong direction!!! ARRGH!

    It should be facing up so air can be pulled across it.
    2500+ Mobile @ 240 x 11 =2640Mhz 1:1 APIC 1.925 Vcore
    DFI NFII Ultra Infinity Hellfire 6/19 8KA-REV2 1.9 Vdd
    2x512MB OCZ VX Gold PC3200 (2-2-2-8) CPC On 3.3 Vdimm
    ATI Radeon X800Pro VIVO Flashed XT-PE 530/580
    6319 3DMark05

  4. #4
    Joined
    May 2003
    Posts
    130

    Re: Finally got 250x10 CPC stable with no sound/LAN dropping - New sinks. 56KWarn - PICS!

    nice overclock. I put sinks on NB/SB and mosfets on the board when I first put it together and I haven't had any issues at all with the lan. Are those the bh5's on your OCZ's? If so crank the juice up and break 500mhz! good luck. BTW it took 2.0 vcore to run 10X250 on my 1800+!
    --DFI Lanparty B
    --XP-m 2200 |- 2.3Ghz @1.7v
    --FSB: 440 mhz
    --2X500mb Kingston HyperX
    --2-2-2-11-1t, 3.3V, DC+CPC on
    --2X W.D. 80gb SATA 7200rpm, 8mb cache
    --SI3112A Raid controller
    --slk900a heatsink w/ 92mm 120cfm
    --OCZ Fatality 550w PSU
    --BFG 7800 gt oc GPU AGP 8X

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •