Results 1 to 4 of 4
  1. #1
    May 2003
    Auburn, AL

    "Cannot Copy File: Path is too deep" ????

    Hey guys,
    I need some assistance,
    Does anybody know what is causing this message to appear
    "Cannot Copy File: Path is too deep"

    I'm trying to transfer a file from 1 PC to another across the network.
    Both machine are loaded with Win2k Pro. It was working fine for a while (transfer freely no problem), and this issue suddenly pop out. I check all "permission" and everything checked out.
    Another problem is for some weird reason, whenever I tried to send e-mail with attachments, It is always a failure - server is not responding..blah..blah, but without attachment, it went in a few seconds. This is via DSL line that is connected to a router.
    Could this be hardware issue or windows issue?

    I really appreciate any help. Thanks

  2. #2
    Mar 2003

    Re: "Cannot Copy File: Path is too deep" ????

    LOL I feel your pain cuz I had the same problem once.

    The path cannot be deeper than like 128 chars or something like that. So you need to change the names/location of where the file currently is on your network.

    In my case the path WAS too deep but, I have heard this did not fix everyone else's issue. Below are other possible issues.

    You may also have a DFS network where the actual location is deeper than you think. Right click on the shared folder and look for a tab named DFS. On the DFS tab, you will see the real location of this folder. Try to copy and paste that path into your Start - Run command.

    It could be a duplex problem on the NIC.

    Got to DEVICE MANAGER, then NETWORK ADAPTER, right click go to PROPERTIES, go to the ADVANCED tab, then SPEED AND DUPLEX, change this setting from auto to either 10MB Full or 100MB Full (depending on your network).

    It could be cable or impending hard drive failure on the actual IDE cable/hard drive. On the computer being copied to.

    This link seems to be the one with a plethora of information about this error.

    Good Luck!

  3. #3
    Feb 2016

    Re: "Cannot Copy File: Path is too deep" ????

    i prefer to use software ( Long Path Tool )

  4. #4
    Aug 2016

    Re: "Cannot Copy File: Path is too deep" ????

    You can do the following. Go to a command prompt and do the following:
    set sname1 = "C:\some\really\obnoxios\long\path"
    set sname2 ="C:\some\equally\obnoxios\long\path"
    copy sname1\ sname2\

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts