Results 1 to 6 of 6
  1. #1
    Joined
    Jan 2003
    Location
    my house
    Posts
    125

    No connection after install

    Wasn't sure how to title the thread, but I did the best I could
    I do various upgrades and reinstalls of windows os for friends and family members, usually after they screw things up so bad I can't restore or fix with a simple AV scan. I hope this doesn't sound too stupid , but here goes. 9 times out of ten, the pc's I work on have had road runner on them prior to the format and install, so they have a nic card already in them. I have road runner at my house. How do I get these pcs to connect to the net for post install updates and vid drivers, etc.. after I'm done? Before returning them to their owners? Do I have to have the cd that RR used to do the install when they come out. I thought I could just plug in the cat cable into the network card and the pc would have internet access. Apparently I thought wrong Last time I was at my brother in laws' house, we did an install on my pc and he hooked up to RR and we were on the net, at least from what I remember, any suggestions? Thanks for not laughin too hard


  2. #2
    Joined
    Jul 2001
    Location
    UK
    Age
    46
    Posts
    20,230

    Re: No connection after install

    The first thing you may have to do is install the network drivers for the network adaptor in the new machine. Depending on the adaptor, windows may or may not detect and install it during the windows installation. Once you have your network adaptor properly configured, then you can think about trying to connect to the internet.

    I'm not familiar with road runner - is this some kind of cable internet service? I would suggest you check their website for connection settings - most decent ISPs either have an .inf config file you can download to setup your machine automatically, or they have detailed instructions on their website if anything out of the ordinary is required.

    Ned

    ~ Want to try Linux - check out the PC Perspective Linux FAQ ~
    ~ Please take some time to read the Forum Rules ~
    ~ Feed the spamb0tz, don't mail me here: B7Trz4568254@nirvana.admins.ws ~


  3. #3
    Joined
    Mar 2003
    Posts
    1,174

    Re: No connection after install

    Road Runner is DSL I think.

    Regardless, as long as the computer detects the NIC card you should be able to hook up to your router. You may have gotten lucky with your brothers computer. If your router is set for DHCP (which means it will automatically assign an IP address to any computer that has 'obtain and IP address automatically' configured' in the network settings.)

    But NED is right. You probably are runing into an issue where the OS did not detect the NIC card at all so that Internet Access was not going to be available. But you should be able to download the driver on your computer and stick it on a floppy or cd or whatever.

    Good luck.

  4. #4

    Re: No connection after install

    The first thing you may have to do is install the network drivers for the network adaptor in the new machine. Depending on the adaptor, windows may or may not detect and install it during the windows installation.
    From my experience, having RR, after a format/clean install, Windows should install drivers for the nic.
    If not you will have to do it manually. Check Device Manager to find out.
    After that you should be able to plug into modem and connect. You might also want to reset the modem.
    It's All About Having Fun ..... Isn't It?

    Gigabyte GA-990FXA-UD3 | AMD FX8350 Black Edition | CoolerMaster Hyper 212 EVO | Corsair XMS3 16GB DDR3
    XFX Radeon HD 7950 3GB DDR5 | Acer G246HL 24" WideScreen
    Samsung 840 EVO 500GB | Samsung SH-S224 DVD Burner
    HT|Omega Claro | Technics SL-1210 MKll ~ Stanton 681EEE MKlll
    Esoteric Sounds Rek-O-Kut Professional Phono Preamp MKII
    Klipsch Pro Media v4.1 | Sennheiser HD 580 Precision ~ Sennheiser PC165 (Mic/Headset)
    Lian Li Lancool PC-K7B w/ Enermax NAXN 82+ 750W
    Win7 x64

  5. #5
    Joined
    Jan 2003
    Location
    my house
    Posts
    125

    Re: No connection after install

    Hey Thanks guys for the info I installed a network driver and cycled the RR modem and I was online, thanks again for the tips. Now all the guys at work that are askin me to fix their machines will have a little more faith in me that I actually have a clue as to what I'm doin With a little help of course


  6. #6
    Joined
    Jul 2001
    Location
    UK
    Age
    46
    Posts
    20,230

    Re: No connection after install

    Cool

    Windows does include a small database of common network drivers (such as nics based on the reltek 8139 chipset), but a lot of the more recent onboard adaptors (like nForce2 onwards) will not be autodetected by windows and you'll need to install the drivers for them.

    There is a very nice utility around called Unknown Device Hardware Identifyer that will detect the chipset of almost any unidentified hardware device and then you can use driverguide.com to find and download the drivers. If Windows doesn't autodetect it, it will just list it as unknown pci communications device which isn't very helpful if you don't have the correct driver disk to hand. Just watch out for dialup modems - they're a nightmare to get working without the correct driver disk and Windows never detects them

    Ned

    ~ Want to try Linux - check out the PC Perspective Linux FAQ ~
    ~ Please take some time to read the Forum Rules ~
    ~ Feed the spamb0tz, don't mail me here: B7Trz4568254@nirvana.admins.ws ~


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •