Page 4 of 4 FirstFirst 1234
Results 46 to 52 of 52
  1. #46
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: agp not sure if install or setup right help

    Quote Originally Posted by elvin
    that's what i did search on yast if the file is install and it don't show it.
    I don't have an Suse box to experiment on, so I'm not sure I can do much for you as to how to find those files. I'm sure they're included with Suse, so it's just a matter of getting them installed.

  2. #47
    Joined
    Jan 2003
    Location
    Sweden
    Posts
    1,618

    Re: agp not sure if install or setup right help

    Elvin- I think the libs you are looking for are called "xorg-x11-libs" and "xorg-x11-mesa". The might have different names if you are on the 64bit version. Seems like the file you found refers to the days when most dists used xfree86.

  3. #48
    Joined
    Mar 2004
    Posts
    318

    Re: agp not sure if install or setup right help

    Ah darn that would make sense thx bonso I'll look for those files when i get home. Thx bonso I also found the config file for cedega I had to find outhow to show hidden files and after config it i can play with better fps on painkiller for first test i was getting 40 to 60 fps v not config show 10 fps.But i will test see how my ati works there also 2 patches now for the drivers lets see what i read on p testing them.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  4. #49
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: agp not sure if install or setup right help

    Elvin,

    On my FC3 x86-64 box, using this command
    Code:
    rpm -qa |grep xorg
    yields this:
    Code:
    xorg-x11-libs-6.8.1-12
    fonts-xorg-75dpi-6.8.1-1
    xorg-x11-Mesa-libGL-6.8.1-12
    xorg-x11-6.8.1-12
    xorg-x11-devel-6.8.1-12
    xorg-x11-Mesa-libGLU-6.8.1-12
    xorg-x11-twm-6.8.1-12
    xorg-x11-tools-6.8.1-12
    xorg-x11-font-utils-6.8.1-12
    xorg-x11-Mesa-libGLU-6.8.1-12
    fonts-xorg-base-6.8.1-1
    xorg-x11-deprecated-libs-6.8.1-12
    xorg-x11-xdm-6.8.1-12
    xorg-x11-Mesa-libGL-6.8.1-12
    xorg-x11-libs-6.8.1-12
    xorg-x11-xfs-6.8.1-12
    xorg-x11-xauth-6.8.1-12
    fonts-xorg-100dpi-6.8.1-1
    As you can see, bonso is right about the names, as far as the first part. Also, it appears that there are two (each) for Mesa-libGL and libs. I would venture that one was for the 64 bit library and one for the 32 bit library.

    I always do a custom install on FC, since I have an idea of what I want installed. One (each) of the libs and Mesa-libGL were installed as part of the Compatibility Arch Support Package group that I elected to install, so if you don't find them listed with the rpm command (I think Suse uses rpm) look for something similar in yast's add/remove applet.

  5. #50
    Joined
    Mar 2004
    Posts
    318

    Re: agp not sure if install or setup right help

    Ok I'll look into that part thx.been playing around with config file on cedega after hours of messing with I got 40 to 60 fps at high resolution don't remember but it was max.Now the real issue is nothing more that the card can't handle the start of the game as it's all dark so. after i got pass that part my fps jump up that it's playable meaning like i was advice or told the card it the factor.ati i did download the new drivers but I don't see how it should be install.I know suse has there drivers but those didn't work last time for me and i don't see any new ones from them could you tell me best way to install the ati ones just to test.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  6. #51
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: agp not sure if install or setup right help

    Looks like you're making progress then. I believe the ATI drivers install with a shell script similar to the way the nvidia drivers install nowadays.

  7. #52
    Joined
    Mar 2004
    Posts
    318

    Re: agp not sure if install or setup right help

    yes I'v made some progress.The card can't handle dark set games that's why doom plays bad well slow.painkiller has the begins dark then we have light not sure if it goes to dark again.Also since i tested painkiller with cedega lastest version and doom3 in linux installer that puts the issue out of drivers since they have a different setup on how to use them.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •