Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 81
  1. #16
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    NO i try again just like it says on the whole thing i get errors.Since I'v try for a while now and suse way sure doesn't look like there setup is a sure thing.The result of the second try was the same glx error on both check glxgears and fglrxinfo.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  2. #17
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Elvin,

    After a long day, I am happy to report that I succeeded at installing Suse 9.2 64bit and the ATI drivers. In glxgears, I get 7070 fps. I can play UT2004 @ 1024 x 768 x 16 and get roughly 100 fps in bombing run, colossus map. It was certainly a pain to get working, and I had to do some manual editing of the ut2004.ini in order to get ut2004 to start. Suse's agpgart was installed as part of the kernel so I had to make sure to use it rather than ATI's agp driver. I ended up using the rpm from ATI's site after trying the one on Suse's site.

    The bad news is that I'm not sure what to tell you about your issue.

  3. #18
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    Congratz on it. So you ended up using the ati drivers not the package from suse.That's interesting I know there is a configuration problems cause I follow the instruction for the ones from suse down to the letter.I'm to the point of trying a fresh install.If it could be possible for you to guide me on what and how you install it commands and all I''m game for it.I'm new and i know i got lots to learn for linux but i'm not one to give up on anything that easy.Also what kernel did you use default from install or did you update to the .14 one.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  4. #19
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    Let me know if you can and which way be best a fresh install or is the one I have install worth fixing.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  5. #20
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Quote Originally Posted by elvin
    Let me know if you can and which way be best a fresh install or is the one I have install worth fixing.
    It would probably be easier to start with a clean install. But we could try to work with what you have if you want. I did go in a get the kernel source and things like that by selecting packages during the install. I did the web update during the install, but it recommended I use the default kernel until I finished the installation. I never went back and repeated that step however.

  6. #21
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    Ok If you want I'll like to find out what went wrong for a learning curve if it's ok with you.I will download the ati site ones now.How about the best way to uninstall the ones that are on it.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  7. #22
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Quote Originally Posted by elvin
    Ok If you want I'll like to find out what went wrong for a learning curve if it's ok with you.I will download the ati site ones now.How about the best way to uninstall the ones that are on it.
    Go to a virtual console and change to runlevel 3. Type rpm -qa |grep fglrx and hit enter. Make a note of whichever file(s) rpm lists. Next type rpm -e filenamegoeshere and hit enter.

    I would suggest seeing if X will start after this because it would be great to get back to a working system before continuing. If you had the Linux radeon driver installed before, it should. Let me know.

  8. #23
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    weee i'm getting good with that vi only 3 command i need to know hahaa. Ok all went well I had to config xorg confg file and i'm in xwindow now.Also incase I didn't say or if i did I had the nvidia card on this running before i move it to the main pc for now.So do i use the same command to remove it or not.If i can would be the end say glx or nvida or leave it be.Cause those where install on default kernel I have update it after that.Again i sure appreciated all you doing p.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  9. #24
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Yes, use the same procedure and commands to find and remove the nvidia drivers. Make sure that xorg.conf has "vesa" as the driver. Shutdown and install the ATI card, if it's not already installed. When you get back into Linux, it should find the new card and configure it. Make sure you can start X. Let me know when you get to this point.

  10. #25
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    The card is on the machine I did the check and no drivers now from either so it should be like starting over.Guess i'm rdy for the next steps.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  11. #26
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Okay. First we need to make sure you get the right driver package from ATI. Earlier in this thread you say that you're using Suse 9.2 64 bit and then you say something about i586. Open a terminal window and type "uname -a". Copy everything after the year into a post so we can make sure you get the right driver package.

    I know it seems we're going slowly, but I'm a slow, methodical person without much experience in Linux either.

  12. #27
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    gonzo@linux:~> uname -a
    Linux linux 2.6.8-24.14-default #1 Tue Mar 29 09:27:43 UTC 2005 i686 i686 i386 GNU/Linux
    I use the same disc for my amd to install it in my intel box.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  13. #28
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Quote Originally Posted by elvin
    gonzo@linux:~> uname -a
    Linux linux 2.6.8-24.14-default #1 Tue Mar 29 09:27:43 UTC 2005 i686 i686 i386 GNU/Linux
    I use the same disc for my amd to install it in my intel box.
    This is the 32bit version. When I downloaded the 64bit copy from one of Suse's mirrors Sunday, I used the link for the 64bit version which, in turn, pointed to the i386 iso directory. And, it is the 64bit version installed. Apparently Suse includes both builds on the DVD. Since it's 3.1 gig, that makes perfect sense.

    So, download the ATI 32bit Linux xorg rpm, change to a virtual console and change to runlevel 3. Install the rpm and run fglxrconfig. I used defaults for nearly everything, with the exception of a) horizontal and vertical refresh rates, b) changing the 24bit resolution to 10 x 7 instead of 6 x 4; and, c) use the agpgart built in to Linux instead of ATI's agpgart. Change to runlevel 5 and test with glxgears.

  14. #29
    Joined
    Mar 2004
    Posts
    318

    Re: ati drivers bad install need help plz.

    ok pal going to try it now.cross fingers.I'll be in this part with my other pc to ask anything while i switch to the other one and do it.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  15. #30
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: ati drivers bad install need help plz.

    Quote Originally Posted by elvin
    ok pal going to try it now.cross fingers.I'll be in this part with my other pc to ask anything while i switch to the other one and do it.
    Cool. In about 20 minutes I'm going to become incommunicado for roughly another 30 after that, but hopefully you'll be done by then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •