Page 3 of 8 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 113
  1. #31
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    and there is absolutly nothing that can be done??

  2. #32
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    and if windows is absolutely screwed up, then is it also impossible to get ANY files off that drive?

  3. #33
    Joined
    Dec 2002
    Location
    Blaine, WA
    Age
    66
    Posts
    30,973

    Re: New Guy Needs Help!!

    You should be able to repair it as I outlined and the files will be available.
    Main Rig: EVGA 141-BL-E769-A1 LGA 1366 Intel X58 CLASSIFIED/WATERCOOLED ED. cooled by the Monster Water Cooling Setup
    HTPC One BIG Case Asus 8 CORE Monster
    ASUS: 5 * BIOSTAR: 1 * CHAINTECH: 1 * EVGA: 3 * GIGABYTE: 5 * SUPER MICRO: 1 *TYAN: 2
    180+ GHZ total power for PC Perspective Killer Frogs Rosetta @ Home Team as The Uncle B's!!




    Spoiler!

    I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!

  4. #34
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    after that last item to load in safe mode, this one shows up and says pres ESC to cancel loading a347bus\sys. anyone know what that one is?

  5. #35
    Joined
    Dec 2002
    Location
    Blaine, WA
    Age
    66
    Posts
    30,973

    Re: New Guy Needs Help!!

    I'd fuggetabout Safe Mode if I were you!
    Main Rig: EVGA 141-BL-E769-A1 LGA 1366 Intel X58 CLASSIFIED/WATERCOOLED ED. cooled by the Monster Water Cooling Setup
    HTPC One BIG Case Asus 8 CORE Monster
    ASUS: 5 * BIOSTAR: 1 * CHAINTECH: 1 * EVGA: 3 * GIGABYTE: 5 * SUPER MICRO: 1 *TYAN: 2
    180+ GHZ total power for PC Perspective Killer Frogs Rosetta @ Home Team as The Uncle B's!!




    Spoiler!

    I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!

  6. #36
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    follow which outline? My screen doesn't match what you show. Is that the one you are talking about?

  7. #37
    Joined
    Dec 2002
    Location
    Tulsa, Ok
    Posts
    13,940

    Re: New Guy Needs Help!!

    What is the message when you try and access the drive from a working Computer?

    Have you tried this?

    http://support.microsoft.com/?kbid=315338
    Last edited by themortarman; 05-29-2005 at 08:33 PM.

  8. #38
    Joined
    Dec 2002
    Location
    Blaine, WA
    Age
    66
    Posts
    30,973

    Re: New Guy Needs Help!!

    Quote Originally Posted by themortarman
    What is the message when you try and access the drive from a working Computer?

    Have you tried this?

    http://support.microsoft.com/?kbid=315338
    Sounds good at the end!
    and then start the computer normally.
    Main Rig: EVGA 141-BL-E769-A1 LGA 1366 Intel X58 CLASSIFIED/WATERCOOLED ED. cooled by the Monster Water Cooling Setup
    HTPC One BIG Case Asus 8 CORE Monster
    ASUS: 5 * BIOSTAR: 1 * CHAINTECH: 1 * EVGA: 3 * GIGABYTE: 5 * SUPER MICRO: 1 *TYAN: 2
    180+ GHZ total power for PC Perspective Killer Frogs Rosetta @ Home Team as The Uncle B's!!




    Spoiler!

    I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!

  9. #39
    Joined
    Dec 2002
    Location
    Tulsa, Ok
    Posts
    13,940

    Re: New Guy Needs Help!!

    Quote Originally Posted by UncleBob
    Sounds good at the end!
    Thats if all goes well....

  10. #40
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    I did this repair the other day. It seemd to work correctly, but when i tried to open, it always came up the same: appologize for the inconvenience...run in safe mode, and 3 different safe modes, last known good configuration, or start normally. none work correctly.



    Quote Originally Posted by themortarman
    What is the message when you try and access the drive from a working Computer?

    Have you tried this?

    http://support.microsoft.com/?kbid=315338

  11. #41
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    well, i just tried that link again, to repair the vgaoem.fon. it's telling me access is denied now. what the hell else.

  12. #42
    Joined
    Dec 2002
    Location
    Blaine, WA
    Age
    66
    Posts
    30,973

    Re: New Guy Needs Help!!

    You have to logon with administrator rights.
    Main Rig: EVGA 141-BL-E769-A1 LGA 1366 Intel X58 CLASSIFIED/WATERCOOLED ED. cooled by the Monster Water Cooling Setup
    HTPC One BIG Case Asus 8 CORE Monster
    ASUS: 5 * BIOSTAR: 1 * CHAINTECH: 1 * EVGA: 3 * GIGABYTE: 5 * SUPER MICRO: 1 *TYAN: 2
    180+ GHZ total power for PC Perspective Killer Frogs Rosetta @ Home Team as The Uncle B's!!




    Spoiler!

    I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!

  13. #43
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    it didn't do that when i tried the other day. and there is no password on this.

  14. #44
    Joined
    Dec 2002
    Location
    Blaine, WA
    Age
    66
    Posts
    30,973

    Re: New Guy Needs Help!!

    I would still try to repair it, that seems to me to be the easiest way around this.
    Main Rig: EVGA 141-BL-E769-A1 LGA 1366 Intel X58 CLASSIFIED/WATERCOOLED ED. cooled by the Monster Water Cooling Setup
    HTPC One BIG Case Asus 8 CORE Monster
    ASUS: 5 * BIOSTAR: 1 * CHAINTECH: 1 * EVGA: 3 * GIGABYTE: 5 * SUPER MICRO: 1 *TYAN: 2
    180+ GHZ total power for PC Perspective Killer Frogs Rosetta @ Home Team as The Uncle B's!!




    Spoiler!

    I'm the Uncle your Aunt won't talk about. Go ahead and pull my finger!

  15. #45
    Joined
    Jul 2004
    Posts
    303

    Re: New Guy Needs Help!!

    ok. well i'm at the C:\ and when i type in what that repair page says, it gives me the denied message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •