Results 1 to 7 of 7
  1. #1
    Joined
    Jul 2003
    Posts
    20

    2 PCs connecting to msn with router ?? help!

    My cable modem is connected to my linksys router, my computer is directly connected to my router. Our 2nd computer is connected wirelessly to the router.

    The 2nd computer is logged onto msn and it works great and fine, but now my computer cannot log onto msn for some reason? If anyone could help me out i would REALLY appreciate it, i have no idea whats wrong. The first computer is using MSN messenger, and mine is using Trillian. When the 2nd computer isn't connected into msn, my computer connects just fine.

    this was very unexpected to happen, no idea. Ive been at friend's houses before on a lan and we all connect to msn at the same time fine... please help me out if you could.

    Ryan

  2. #2
    Joined
    Jul 2003
    Posts
    20

    Re: 2 PCs connecting to msn with router ?? help!

    btw, we are both connected to AIM and it works fine, its just msn doesnt.

  3. #3
    Joined
    Jun 2003
    Posts
    2,092

    Re: 2 PCs connecting to msn with router ?? help!

    It's using whatever PC you have connected at the time as the 'gateway' PC. The router will actually only try to use one IP as the gateway and the others usually run off that IP. I would suggest looking at your routers manual and click this

    192.168.1.1

    or type in that config ip addy manually and, enter the configuration page, and clone the MAC of the PC you want to be the gateway PC. Usually it's best to use the wired PC.

  4. #4
    Joined
    Jan 2002
    Location
    South Suburbs of Chicago
    Posts
    1,613

    Re: 2 PCs connecting to msn with router ?? help!

    Huh?

    You use the router's IP as the gateway setting if you are configuring TCP/IP manually for a static address. If you leave it on auto, your PC will automatically get the gateway IP from the DHCP server (usually also the router). It will not hand out the IP of another computer as the gateway though, that is incorrect.

    ctfalconk, did you setup any port forwarding in the router?

    SO you can also login to MSN messenger as long as the other PC is not logged in to MSN?

    Is it the same account?
    Last edited by Spartacus; 08-24-2005 at 12:58 AM.

  5. #5
    Joined
    Jun 2003
    Posts
    2,092

    Re: 2 PCs connecting to msn with router ?? help!

    Quote Originally Posted by Spartacus
    Huh?
    You use the router's IP as the gateway setting if you are configuring TCP/IP manually for a static address.
    Correct but most cable connections are not static per say. He probably needs to clone the Mac on the router.

  6. #6
    Joined
    Jul 2003
    Posts
    20

    Re: 2 PCs connecting to msn with router ?? help!

    it is not the same msn account. its been working on and off now... but it always worked when the other computer wasnt logged in.

  7. #7
    Joined
    Jan 2002
    Location
    South Suburbs of Chicago
    Posts
    1,613

    Re: 2 PCs connecting to msn with router ?? help!

    Quote Originally Posted by Will889
    Correct but most cable connections are not static per say. He probably needs to clone the Mac on the router.

    Yep, most cable connections are not static, and?????

    The router gets the gateway address from the ISP's DHCP server.

    There is no reason to be MAC spoofing on the router. That's not at all related to this problem. The only reason you would use that is to fool the ISP's system that you are using the same MAC address you originally connected with and you don't want to deal with tech support to have them enable the new MAC of the router when you install it. If that was the problem, he wouldn't have internet access at all.

    ctfalconk,

    Don't know what to tell you dude. Make sure your router firmware is up to date and also download the latest MSN client software.

    Try contacting MSN tech support by e-mail, they may be able to help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •