Results 1 to 7 of 7
  1. #1
    Joined
    Oct 2001
    Location
    AZ
    Age
    39
    Posts
    575

    Angry No XP Start Menu Option!!

    So I go to change my start menu "theme" from Classic Menu to the XP Menu and IT'S NOT THERE. I have NO option to change it to the XP Menu. I've done the "usual" stuff that various places suggest, such as making sure the Themes service is on Auto, reloaded the luna theme and made sure the default profile in the TS service was enabled. No workie. Any OTHER ideas?!

  2. #2
    Joined
    Jul 2001
    Location
    UK
    Age
    51
    Posts
    20,229

    Re: No XP Start Menu Option!!

    What happens when you right click on the Start button and select properties - don't you get a dialog box pop up with two radio buttons - just choose the top option.

    Ned

  3. #3
    Joined
    Oct 2001
    Location
    AZ
    Age
    39
    Posts
    575

    Re: No XP Start Menu Option!!

    No... IT'S NOT THERE. AT ALL.

    I'd love to link the pic, but have no way.

  4. #4
    Joined
    Oct 2001
    Location
    AZ
    Age
    39
    Posts
    575

    Re: No XP Start Menu Option!!

    Here, it's this (linked from a generic site), but WITHOUT the top "Start Menu" radio button:


  5. #5
    Joined
    Jul 2001
    Location
    UK
    Age
    51
    Posts
    20,229

    Re: No XP Start Menu Option!!

    You're not on a domain where the system admin has restricted your options are you

  6. #6
    Joined
    Oct 2001
    Location
    AZ
    Age
    39
    Posts
    575

    Re: No XP Start Menu Option!!

    I'll have to dbl-check w/ the boss tomorrow, but other users don't have an issue.

  7. #7
    Joined
    Oct 2001
    Location
    Tucson, AZ
    Age
    45
    Posts
    496

    Re: No XP Start Menu Option!!

    Sorry if this is a little to late, but if you are running windows xp pro. try the following:

    click START, RUN. type in GPEDIT.MSC

    This will bring up the Group Policy setting. Click on the + symbol next to User Configuration. Now click the + symbol next to Administrative Templates, then click on START MENU AND TASKBAR. In the list that comes up on the right hand side, find the setting for "Force Classic Start Menu". Double click on this policy, click in the bubble next to DISABLED or NOT CONFIGURED. Click OK and then close the Group Policy window.

    Of course everything I posted above is assuming that this is why you are having the issue. You might have found a solution already
    Specs:
    Thermaltake A71, ASUS Sabertooth X79, Intel i7 3820 @ 4.5Ghz, Thermaltake Water 3.0 Extreme, 2 x 1TB 850-EVO SSD, eVGA 980ti SC+, 16GB G.Skill DDR3 @ 1866 (Quad Channel), PC Power & Cooling 850 Modular PS.

    Experience:
    NIOP, DCUCD, CCNA, CXFF, CSE, VTSP 4, MCP, A+


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •