Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    http://forums.amd.com Trojan?

    Anybody know what's going on there? When I try to access the home page, my anti-virus goes nuts about a Trojan Downloader.

    An IE script window opens with a bunch of garbled text, and a download window opens with the cancel button greyed.

    They been hacked?
    Last edited by BuiesCreek847; 01-29-2006 at 11:41 AM.

  2. #2
    Joined
    Aug 2001
    Posts
    74,682

    Re: http://forums.amd.com

    any detail?

  3. #3
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com

    Just went there a minute ago, NAV didn't report anything

  4. #4
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    Re: http://forums.amd.com



    http://securityresponse.symantec.com...ad.trojan.html

    It's apparently is being introduced through my temp internet files. NAV can't repair, or isolate it, so it's being deleted. I'm only able to close the window, and the virus script by way of Task Manager.

    Last edited by BuiesCreek847; 01-29-2006 at 11:35 AM.

  5. #5
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com

    Interesting. Running a full scan right now.

  6. #6
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    Re: http://forums.amd.com

    Me too.

    I've got NAV set to it's highest detection heuristics for both auto-protect as well as for manual scans. I don't know that that would matter other than catching stuff quicker. Definitions are updated daily and full system scans are run weekly.

    Would somebody mind sending their Webmaster a PM regarding this? Perhaps directing them to this thread? I'm not able to with the script crap running.
    Last edited by BuiesCreek847; 01-29-2006 at 11:45 AM.

  7. #7
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com Trojan?

    I just did a full scan with NAV, after having visited those forums, current definitions, fully updated, NAV didn't find anything. Will send a PM.

  8. #8
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    Re: http://forums.amd.com Trojan?

    As soon as NAV completes this dedicated scan, I'm gonna run an outside (freeware version) AV program as a secondary check.

    Is it possible my internet traffic is being rerouted through a less than honest channel (for lack of a better description) when trying to access them?

  9. #9
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com Trojan?

    BC, just went through NAV's logs, seems it found that trojan last week, but from/on a different source, as I don't frequent AMD's forums. PM sent to their webmaster.

  10. #10
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com Trojan?

    Quote Originally Posted by BuiesCreek847
    As soon as NAV completes this dedicated scan, I'm gonna run an outside (freeware version) AV program as a secondary check.

    Is it possible my internet traffic is being rerouted through a less than honest channel (for lack of a better description) when trying to access them?
    I dunno, BC. That's over my head.

  11. #11
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    Re: http://forums.amd.com Trojan?

    Nor do I go there often. Just went there out of curiosity raised in another thread here.

  12. #12
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: http://forums.amd.com Trojan?

    I spend a ton of time in their docs every day, but that's it...

  13. #13
    Joined
    Jan 2003
    Location
    California
    Age
    30
    Posts
    4,723

    Re: http://forums.amd.com Trojan?

    im assuming you that got infected are using IE?

    its fine in firefox, but i do see a weird little square at the top center of the page, kaspersky didnt find anything.

  14. #14
    Joined
    Jan 2001
    Location
    Auckland
    Age
    40
    Posts
    30,912

    Re: http://forums.amd.com Trojan?

    did you talk with the peeps that admin the forum there?

  15. #15
    Joined
    Jun 2002
    Location
    Harnett County, N.C.
    Age
    60
    Posts
    9,347

    Re: http://forums.amd.com Trojan?

    Quote Originally Posted by 3dfxrain
    did you talk with the peeps that admin the forum there?
    Quote Originally Posted by BuiesCreek847
    Would somebody mind sending their Webmaster a PM regarding this? Perhaps directing them to this thread? I'm not able to with the script crap running.
    Moving to our Spyware, Trojans, and Viruses Forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •