Results 1 to 3 of 3
  1. #1
    Joined
    Jan 2006
    Posts
    1

    Win2k Server: Logon script wont run on client

    Ok, I have a small server I am testing out and I ran into a problem.

    It's a win2k advanced server with a winxp pro client machine. Active directory is running and the user accounts are all functional.

    I have a bat file:
    net use z: /delete
    net use z: \\IP Address\Share

    It is placed in the sysvol/domain/scripts folder.
    I then go into the properties of the user account and into profile. Next to logon script: I place the name and ONLY the name of the bat file. maplogon.bat
    Apply > OK

    When I logon to the client computer, nothing happens. No error, no command window... nothing. The account I am using is a domain admin account as well. I ran the script locally and it worked.

    Sooo.... anyone have any ideas?

  2. #2
    Joined
    Jul 2005
    Location
    Arkansas/Oklahoma
    Age
    41
    Posts
    1,890

    Re: Win2k Server: Logon script wont run on client

    I've had the same issue.

    Anyhow, I don't think our team ever got it fixed.

  3. #3
    Joined
    Mar 2004
    Location
    Austin, Tx
    Age
    42
    Posts
    140

    Re: Win2k Server: Logon script wont run on client

    Check to be sure that AD is running properly. Install the Support tools from the Server CD (x:\support\tools).

    Once installed, go to a command prompt and type in dcdiag. This will tell you if it is working properly. If not, you will need to run dcdiag /fix. Also, do you have your AD server set up as the DNS server for AD?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •