Results 1 to 5 of 5
  1. #1
    Joined
    Mar 2003
    Location
    Dallas, Tx
    Posts
    1,766

    Microsoft .NET Framework 1.1 Question

    After installing this, now everytime I restart my computer it takes me to a login screen before I can enter windows. Well I dont have a password set so I just have to hit ENTER everytime. It gets really annoying and I just want to be able to boot straight to windows. Anyone know if this is possible?
    Opty 146 0540FPMW @ 3.0ghz
    300x10, 2.5-4-3-7, 2.7vdimm
    DFI Lanparty NF4 Ultra-D
    2x512mb OCZ Platinum Rev.2 TCCD
    ATi X1800XT 512MB
    Fortron 530w w/ modded rails
    Zalman 7000-AlCu

    MY HEATWARE

  2. #2
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: Microsoft .NET Framework 1.1 Question

    Start->run, type "control userpasswords2" (without the quotes) and hit enter. Select the user you wish to autologon, uncheck the box that says "users must enter a username...". At the next dialogue, leave the password blank since you aren't using one. Click apply.

    Edit: not to pick nits, but this question was also covered in detail in this thread: http://forums.pcper.com/showthread.php?t=415329 - which, at the moment, is the 2nd thread down from this one.
    Last edited by Sick Willie; 03-04-2006 at 12:34 PM.

  3. #3
    Joined
    Mar 2003
    Location
    Dallas, Tx
    Posts
    1,766

    Re: Microsoft .NET Framework 1.1 Question

    thanks willie, and sorry for not reading through first
    Opty 146 0540FPMW @ 3.0ghz
    300x10, 2.5-4-3-7, 2.7vdimm
    DFI Lanparty NF4 Ultra-D
    2x512mb OCZ Platinum Rev.2 TCCD
    ATi X1800XT 512MB
    Fortron 530w w/ modded rails
    Zalman 7000-AlCu

    MY HEATWARE

  4. #4
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    61
    Posts
    7,290

    Re: Microsoft .NET Framework 1.1 Question

    No problem - and the only reason I mentioned it at all was the close proximity.

  5. #5
    Joined
    Feb 2002
    Posts
    68

    Re: Microsoft .NET Framework 1.1 Question

    Like I mentioned in the other thread, easiest fix IMO is to just run Windows Update. A .net update should appear, can't remember if it's under critical updates or optional software updates. That got rid of the login screen for me.
    Asus A8N-E
    AMD Athlon 64 X2 4400+(89W) Toledo
    ATI Radeon X800XL 256 MB PCI Express
    Corsair TWINX2048-3200C2PT
    Western Digital SATA 2 250 Gb
    Western Digital SATA 200 Gb (WD 7200 WD2000JD)
    NEC 3550A DVD-RW
    Plextor PX-740A DVD-RW
    Antec 430w Truepower
    Windows XP home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •