Page 1 of 3 123 LastLast
Results 1 to 15 of 44
  1. #1
    Joined
    Mar 2006
    Posts
    4

    bios in this system not fully ACPI compliant

    "The bios in this system is not fully ACPI compliant" is the blue screen dialog I get when I try to boot after installing XP pro. I've somewhat narrowed it down to the Asus A8n32-sli Deluxe Mother Board since Asus' tech support told me to try and swap out hardrives and reinstall. The problem remains. The blue screen also says to turn off ACPI by hitting f7 durring the f6 raid driver install portion but this did not work. Wouldn't a bios update help? They have yet to suggest this to me. Any other suggestions? Thanks.

    AMD 4800 2x, BFG 7800 gt oc, 2 gigs Corsair 3200ddr dual channel. 2 74gig WD Raptors in a raid stripe.

  2. #2
    Joined
    Aug 2004
    Posts
    10,611

    Re: bios in this system not fully ACPI compliant

    you mignt try the asus forum
    There is no reason the board wouldn't be fully compiant. Have you tried loading failsafe and optimized defaults?


    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

  3. #3
    Joined
    Mar 2006
    Posts
    4

    Re: bios in this system not fully ACPI compliant

    Yea, loaded default settings, shut everything off I didn't need and unplugged everything but my G card. I didn't see the ASUS section. Thanks. I'll try to find a way to move it over.

  4. #4
    Joined
    Mar 2006
    Posts
    4

    Re: bios in this system not fully ACPI compliant

    Could someone direct me to the administrator please? I can't locate a link to them and I'd like to move this thread. I don't think they would like me to make a duplicate. In the ASUS section.

  5. #5
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: bios in this system not fully ACPI compliant

    You are in the Asus section now.

  6. #6
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: bios in this system not fully ACPI compliant

    What is the version of the Windows CD that you are using? Is it a Windows XP with Service Pack2 CD Or is it a pre-service pack 2 CD?

    Try running Memtest to test your memory. See if any errors show up.

    They are not telling you to update your bios, because every bios made for many years has been ACPI compliant, so it is a misleading error

  7. #7
    Joined
    May 2001
    Posts
    97

    Re: bios in this system not fully ACPI compliant

    Try enabling the parallel port in the bios, stange as this may seem it does work for some. Please post back if it solves the problem for you.

    regards....
    Asus A8N32-SLI Deluxe Bios 1302
    AMD 64 939 4000+ @ 1.40 (o/c by FSB @ 205MHz)
    2x 512Mb Kingston Hyper KHX3200AK 2x 512Mb 2-3-2-6 1T @ 2.6V (o/c by FSB @ 410MHz)
    WD Raptors 2x 74Gb SATA on Controllers 1&2
    NEC DVD-RW ND 3540A
    XFX 512Mb GF7800GTX (Core580/Memory1730)
    Audigy2 ZS
    Viewsonic VX912 19" TFT
    Coolmaster Praetorian Case
    Seasonic S12-600 PSU 600W ATX2.0
    M$ WinXP SP2 32bit

  8. #8
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: bios in this system not fully ACPI compliant

    Since he brought it up. Here is the thread that talks about this error with this board and the parallel/and or gameport etc.
    http://forums.pcper.com/showthread.php?t=410238

    Was hoping to get some details fom you first about your system, XP version etc.

  9. #9
    Joined
    Nov 2001
    Posts
    8,390

    Re: bios in this system not fully ACPI compliant

    Seems that different things work for different folks.For some enabling the parallel port is the fix.

    Other fixes that have been reported aound the 'net :

    Don't have floppy first in boot order, set cdrom first.
    Disable APM in bios.Possible to enable it after driver/windows updates.
    Disable Legacy USB Support in bios.
    If you are installing winxp pre SP2, slipstream SP2.
    #1 Asus P5E-VM HDMI (htpc backup)
    2x 2gb Corsair Q6600 7900gt
    Wd 250gb sata, NEC dvd burner
    Antec Neo 480,Avermedia a180 HDTV,Cooler Master Mystique case
    LG L246WP-BN 24" widescreen monitor,Vista Home Premium
    #2 HTPC Athlon64 AM2 5000+ BE x2, CORSAIR TWIN2X2048-6400
    ABIT AN-M2, TV Wonder 650 PRO, HauppaugeWinTV-HVR-1600
    ASUS EN8600GT SILENT, LG BluRay/HD dvd combo
    250gb Wd sata II,Xgene HTPC case +Scythe and SilentX fans
    Panasonic AX100 projector + 106" Graywolf screen, Vista Home
    Premium
    #3 Asus Eee 4g

  10. #10
    Joined
    Mar 2006
    Posts
    4

    Re: bios in this system not fully ACPI compliant

    Got it done! After 4 days I thought I'd done everything. Reset the cmos again along with changing the jumpers on my plextor px-740 a to cable select from master. Taking the jumpers off completely from my 2 Raptors (all this and more, all at once). It wouldn't boot until I removed a stick of ram (booted) then replaced it and rebooted. Joy!!!!

    Thanks all!!!

  11. #11
    Joined
    Jul 2006
    Posts
    1

    Re: bios in this system not fully ACPI compliant

    I have been having the same problem. I will try and do the same as you did. But can you tell me after re-setting the cmos do you have to restore set-up defaults in the bios?

  12. #12
    Joined
    Aug 2006
    Posts
    1

    Re: bios in this system not fully ACPI compliant

    So right after the first reboot upon a fresh install of windows, I got that BSOD, which this thread was opened for. Just wanted to say thanks to the forum, all I did was disable APM and legacy USB support and I was on my way, thanks "CMB" for the heads up. I was just about to do a BIOS update, but that can wait now hehe...

  13. #13
    Joined
    Nov 2001
    Posts
    8,390

    Re: bios in this system not fully ACPI compliant

    Welcome to the forums Ktopel !
    Glad you found a fix among the many permutations that have been reported
    #1 Asus P5E-VM HDMI (htpc backup)
    2x 2gb Corsair Q6600 7900gt
    Wd 250gb sata, NEC dvd burner
    Antec Neo 480,Avermedia a180 HDTV,Cooler Master Mystique case
    LG L246WP-BN 24" widescreen monitor,Vista Home Premium
    #2 HTPC Athlon64 AM2 5000+ BE x2, CORSAIR TWIN2X2048-6400
    ABIT AN-M2, TV Wonder 650 PRO, HauppaugeWinTV-HVR-1600
    ASUS EN8600GT SILENT, LG BluRay/HD dvd combo
    250gb Wd sata II,Xgene HTPC case +Scythe and SilentX fans
    Panasonic AX100 projector + 106" Graywolf screen, Vista Home
    Premium
    #3 Asus Eee 4g

  14. #14
    Joined
    Sep 2006
    Posts
    1

    Re: bios in this system not fully ACPI compliant

    Just wanted to say disabling APM worked for me too...

    I also have the Asus A8N32-SLI Deluxe with fresh install of Windows XP Pro. I had pressed F5 during install to select PC type: ACPI Multiprocessor PC.

    I had the same BSOD after updating from BIOS version 1103 to version 1303. I tried going back to 1103 but I got the same error.

    I loaded BIOS defaults and I had to disable the APM in the BIOS for it to not give the BSOD. I didn't have to disable legacy USB support.

    Regards,
    Icedmang

  15. #15
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: bios in this system not fully ACPI compliant

    Welcome Icedmang,

    Thanks for the info.

    Why did you F5 and specify that HAL?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •