Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Joined
    Jan 2002
    Location
    Mauldin, SC
    Posts
    4,201

    Welcome to the new ASRock forum!

    Welcome!!

    If you have any ideas/links you want posted in the sticky let me know

  2. #2
    Joined
    Mar 2003
    Location
    Nova Scotia, Canada
    Posts
    159

    Re: Welcome to the new ASRock forum!

    This is very nice to see! Thank you!
    Abit IP35 Pro
    Q6600@3.2GHz
    4 GB OCZ DDR2 PC2-9200 Reaper HPC Dual Channel
    Thermalright Ultra 120 Extreme
    9800 GX2
    PCP&C 750W
    Windows Vista 64 bit

  3. #3
    Joined
    Jul 2002
    Posts
    44

    Re: Welcome to the new ASRock forum!

    Thanks for the forum!
    Last edited by amorak; 04-08-2006 at 12:15 AM.

  4. #4
    Joined
    Feb 2004
    Location
    Texas
    Posts
    33

    Re: Welcome to the new ASRock forum!

    Very good to see another dedicated forum for Asrock boards.

  5. #5
    Joined
    Jan 2001
    Location
    Auckland
    Age
    35
    Posts
    30,892

    Re: Welcome to the new ASRock forum!

    thank you

  6. #6
    Joined
    Dec 2002
    Location
    Orlando Florida
    Age
    55
    Posts
    457

    Re: Welcome to the new ASRock forum!

    I've been away too long . This is great having a forum for us ASROCK folks. Great! and thanks
    AsRock 939Dual SataII w/ AM2 CPU board, Athlon 64 X2 5600+ 2.8ghz, 4gb Muskin DDR2 800 with 5-5-5-12, Raid-0 WD 80gb SATA 1 drives, WD 320gb Sata2, LSP 750w, eVga 8800 GTX, 24" ACER LCD, A/C cooled case. 2.30 official ASrock Bios.

  7. #7
    Joined
    Nov 2001
    Location
    Utah
    Posts
    192

    Re: Welcome to the new ASRock forum!

    Thank you for the forum and all the info!

    Very glad I discovered this mobo
    MrCairo

    /ASRock 890FX DELUXE4 AM3/AMD|PH II X6 1090T 3.2G/CORSAIR Vengeance 8GB DDR3 1866/eVGA 460 GTX/WD Caviar Black 640GB/500GB Seagate 16MB cache/200GB Seagate 8MB cache/Lite-On DVDRW SOHW-1693S/550w Rosewill PS/Windows 7 Pro

  8. #8
    Joined
    Jul 2006
    Posts
    12

    Re: Welcome to the new ASRock forum!

    My ASrock is for Intel...do they play on both sides of the road or am I missing something?

  9. #9
    Joined
    Jan 2001
    Location
    Auckland
    Age
    35
    Posts
    30,892

    Re: Welcome to the new ASRock forum!

    yes Intel and AMD chipsets

    http://www.asrock.com/product/index.htm

  10. #10
    Joined
    Jan 2002
    Location
    Mauldin, SC
    Posts
    4,201

    Re: Welcome to the new ASRock forum!

    Added product link to the sticky thanks!

  11. #11
    Joined
    Oct 2006
    Posts
    4

    Re: Welcome to the new ASRock forum!

    Nice to be a part of a dedicated group

  12. #12
    Joined
    Nov 2006
    Posts
    2

    Re: Welcome to the new ASRock forum!

    At last a dedicated ASRock forum
    Now are we allowed to ask questions about these boards as in problems with them.?.

    if so, here goes: I have bought a Pioneer DVR215BK SATA DVD-RW drive, and it refuses to burn anything but coasters: according to some forums ive visited, the chipset on my ASRock 4CoreDual-VSTA is not compatible because its a non-Intel chipset.

    can anyone who is more knowledgable than me on this matter, put the record straight, is the drive compatible with the ASRock board.

    thank you
    jeepers

  13. #13
    Joined
    Apr 2009
    Posts
    7

    Re: Welcome to the new ASRock forum!

    great site very usefull info

  14. #14
    Joined
    Mar 2010
    Location
    EnUnLugarDeLaMancha
    Posts
    1
    Hi everyone:
    Has everyoe got sound with de 4CoreDual Sata2 and Windows 7. Not any success without almost all the diferent audiodrivers from realtek and from asrock. Is there a similar or compatible audio drivers from another manufacturer, f.e. Asus

    Windows 7
    4CoreDual Sata2
    AudioOnbard: Realtek High Definition: working perfectly with XP-SP3.

  15. #15
    Joined
    Mar 2010
    Posts
    1

    Re: Welcome to the new ASRock forum!

    Hi Everyone!
    I use Asrock K7vt4a pro.I have a problem with sata port.And I don't config Bios.Please help me!Thanks all
    Last edited by aloohj; 03-30-2010 at 11:32 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •