Results 1 to 4 of 4

Hybrid View

  1. #1
    Joined
    Oct 2001
    Location
    Tucson, AZ
    Age
    40
    Posts
    495

    High Speed DSL & Web Site

    Hey there!
    I'll try to explain it the best I can. I have a 5Mbit ADSL connection through Qwest. For some reason, in the past week or so, I am unable to visit a specific website that checks to see if you have high speed or not using some sort of Javascript. If it detects that you have a slower connection than required it doesn't let you access the site, otherwise it lets you in. In troubleshooting I did the following:

    1. I re-installed my computer, and applied no updates or patches.
    2. I tried a different ethernet cable as well as a different DSL modem
    3. I tried 3 different computers on my network

    From what I have found out it has something to do with my connection. After hours of frustration, I took one of my computers that couldn't access the site, and took it to my office which has a 1Mbit ADSL connection. Using this SLOWER connection, I able to connect to the site fine.
    I would appear at first guess that their site isn't running the detection properly. I guess a question for anyone out there, is there a way for me to SLOW DOWN my DSL connection? I have a Cisco 678. I'd like to slow down the connection to 1.5Mbit to test.

    Thanks
    Experience:
    NIOP, DCUCD, CCNA, CXFF, CSE, VTSP 4, MCP, A+


  2. #2
    Joined
    Dec 2000
    Posts
    5,051

    Re: High Speed DSL & Web Site

    What site are you trying to reach?

  3. #3
    Joined
    Oct 2001
    Location
    Tucson, AZ
    Age
    40
    Posts
    495

    Re: High Speed DSL & Web Site

    Ok, don't laugh about the site I'm trying to visit. When you have kids, it's the world to them... heh heh. Anyways, the site in question is http://www.nick.com/turbonick

    When I'm connected a 1.5Mbit ADSL I go there successfully. However, if I go to the same site using a 5Mbit ADSL I get a page telling me that I don't meet the system requirements... same computer same configuration, just different connection rates

    Thanks Bryan
    Experience:
    NIOP, DCUCD, CCNA, CXFF, CSE, VTSP 4, MCP, A+


  4. #4
    Joined
    Oct 2001
    Location
    Tucson, AZ
    Age
    40
    Posts
    495

    Re: High Speed DSL & Web Site

    You know... before I carry on to much longer with troubleshooting this problem... I think it has to do with their web site.. cause finally after writing to long complaint notes to the site owner, all the sudden the site in question has become unavailable, as well as little videos are popping up where they weren't before. Plus, I found a message board and about 10 people wrote threads about the same problem happening to them.... At this point it's probably just a waiting game to see if they fix it first

    Thanks!
    Experience:
    NIOP, DCUCD, CCNA, CXFF, CSE, VTSP 4, MCP, A+


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •