Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
  1. #16
    Joined
    Sep 2004
    Posts
    30

    Re: Win Explorer Shortcuts Open In Same Window

    Quote Originally Posted by Senor Panadero View Post
    So you made the Internet Explorer setting and you restored the folder option defaults, rebooted and it is still the same?
    Correct

  2. #17
    Joined
    Oct 2007
    Posts
    2

    Re: Win Explorer Shortcuts Open In Same Window

    Hey Klump,

    I apologize for digging this post up from a long time ago, especially with my first post, but this is the ONLY information I could dig up on google about this issue, and I found an answer that works for me.

    Klump, if you happen to come across this, check and see if you have "Launch folder windows in a separate process" checked in Folder Options. If you do, it will cause shortcuts to open up in a new window.

    Hope this helps someone.

  3. #18
    Joined
    Sep 2004
    Posts
    30

    Re: Win Explorer Shortcuts Open In Same Window

    I already tried that. Regardless of whether it's checked off, the shortcuts still open up in a new window. What I want is for the shortcut to open up in the same window.

    Thanks anyway. Let me know if you find a solution.

  4. #19
    Joined
    Sep 2006
    Location
    Calgary AB Canada
    Posts
    141

    Re: Win Explorer Shortcuts Open In Same Window

    Then All I can say it is by default that a shortcut will always open a new window but if you are in window explore and you click a folder then a picture in that folder yes it will open a new window or a program that will open that file as it is associated to open with the program. unless you want to see all the thumbnail or picture slide by default.
    then
    there is a a small Icon called views select it whichever you want
    then go to tools> folder option>view> Set as default>apply then close the explore the reopen.
    other than that I could not say for sure if there is a work around to it.
    it is desgin by defaul in Window OS
    PS all shortcut usually point to a program.
    Last edited by notsotechie; 10-23-2007 at 11:32 AM.
    Have A Great day ;-D

  5. #20
    Joined
    Oct 2007
    Posts
    2

    Re: Win Explorer Shortcuts Open In Same Window

    [ANOTHER EDIT]
    Wow I am so sorry. I completely misread your post. I went back and reread your original post and discovered that you are doing this through the Favorites toolbar. When I open shortcuts through the Favorites toolbar they always open up in new windows. I have no idea how you would change this behavior. I was referring to shortcuts in your My Documents folder, or any other folder. I think you may be stuck on this one, unless you can muscle some obscure setting out of a Microsoft VIP.
    [/ANOTHER EDIT]

    That's really weird. Like I said, I used to have the same problem, where even if I opened a shortcut to a folder inside of an explorer window, it would still open up a whole new explorer window to display the contents. Changing that one setting fixed it for me. Well, since I'm not getting the problem any more, heres a list of all the folder options that I have checked (unlisted ones aren't checked):

    [General Tab]
    Use windows classic folders
    Open each folder in the same window
    Double-click to open an item (single-click to select)

    [View Tab]
    Display file size information in folder tips
    Display simple folder view in Explorer's Folders list
    Display the contents of system folders
    Display the full path in the address bar
    Show hidden files and folders
    Show and manage the pair as a single file
    Remember each folder's view settings
    Show encrypted or compressed NTFS files in color
    Show popup description for folder and desktop items
    Use simple file sharing (Recommended)

    I also turned on and off the "Reuse windows for launching shortcuts" setting in Internet Options, and it appears to have no effect on regular explorer shortcuts, so I would pretty much ignore that suggestion.

    I realize most of these are probably inconsequential, but I figure it's probably better to be thorough. If I find any registry settings I'll be sure to let you know.

    [edit]
    Here, I exported a section of my registry that appears to be related to this functionality. Maybe it will help.
    http://cs.uakron.edu/~unix276/settings.reg
    [/edit]
    Last edited by arpsmack; 10-23-2007 at 05:01 PM.

  6. #21
    Joined
    Feb 2007
    Posts
    23

    Re: Win Explorer Shortcuts Open In Same Window

    Got into this same problem right now, in 2012

    Best solution so far: you can right click the shortcut and hit "open" to keep it in same window.

  7. #22
    Joined
    Jan 2013
    Posts
    1

    Re: Win Explorer Shortcuts Open In Same Window

    Just found this thread in 2013, but with same problem. I double-checked settings like arpsmack suggested from 2007, then used blueboxguru's suggestion to open one of my shortcuts. At that point, everything started working again and I could double-click links to open them in the same window again. Not sure what happened to create the problem (registry issue? memory glitch? etc..?). Anyhow, it's working now - extra thanks to arpsmack and blueboxguru from 2013...

  8. #23
    Joined
    Jan 2014
    Posts
    1

    Re: Win Explorer Shortcuts Open In Same Window

    It seems this post is 10 years old but I had the same problem in Windows XP and could not find a solution. For what it is worth here is how I solved my problem.
    Find a computer with Windows XP installed that behaves as you wish, i.e., folder shortcuts open in the same window. In HKEY_CLASSES_ROOT find the three keys called Directory, Drive and Folders. Export each to a .reg file. Back to the misbehaving computer, open regedit and delete each of the above named keys. After each deletion merge the exported key of the same name. Close regedit. No need to reboot. I found this fixed the problem.
    I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •