Results 1 to 3 of 3
  1. #1
    Joined
    Mar 2001
    Location
    Ohio
    Posts
    1,354

    Area 51 Jump Bug Fix

    I know this game has been out a while but its a lot of fun and has an interesting story line. It has been plagued by a jump bug where you just couldn't jump where you needed to and it was very frustrating.

    Today I found out a fix and it works great. Here is what you need to do:

    1) Download and install "Fraps". Here is the link:

    http://www.fraps.com/

    2) Start Fraps before you start Area 51.

    3) Go to the "Movies" tab

    4) Click the "30fps" setting

    5) Minimize Fraps and leave it running, then start the Area 51 game.

    6) While playing, wherever you have to jump and can't, hit the "F9" button on your keyboard, and you'll see your frames per second drop to 30.

    7) Now you can jump like a jumping bean all over the place. It lasts about 30 seconds. If you need more time just hit "F9" again.

    8) Problem solved

    Took forever to find the answer to this bug. Hope this helps anyone playing the game. Its a fun game but the jump bug was just too damn annoying, but its not a problem anymore!

    Have fun
    Opteron 170 CCBBE 0610DPMW @ 2.8 Ghz!
    MSI K8N Neo4 Platinum NForce4 Mobo, Bios 1.D0
    XFX 8800GT XXX PCIe Vid Card (650c/1900m)
    Zalman CNPS7000B-AlCu LED CPU Fan
    2 Gigs GSkill F1-3200USU2-2GBHS PC3200
    Corsair 520HX 520w Power Supply
    Hitachi 7K80 HDS728080PLA380 SATA2 HD
    NEC ND 2510-A Dual Layer DVD-RW
    Audigy 2 ZS, Logitech Z-5300s
    Asus VW193 1440 x 900 WS

    WinXP Sp2, DX 9.0c
    175.19 Forceware

  2. #2
    Joined
    Mar 2001
    Location
    Ohio
    Posts
    1,354

    Re: Area 51 Jump Bug Fix

    Also, when you do the above and hit F9 to slow down to 30 fps using Fraps, your actually making a short movie.

    Eventually you'll fill up the Fraps folder with movies and F9 won't work anymore. Best thing to do is on the movies tab is save movies to another folder, and empty it out occasionally.

    Would be nice if the game was coded a bit better and this wasn't necessary, but thats not the case. Haven't checked the config, don't know if there is a setting to limit to 30 fps. I'm guessing the XBox version dosen't have these problems.
    Opteron 170 CCBBE 0610DPMW @ 2.8 Ghz!
    MSI K8N Neo4 Platinum NForce4 Mobo, Bios 1.D0
    XFX 8800GT XXX PCIe Vid Card (650c/1900m)
    Zalman CNPS7000B-AlCu LED CPU Fan
    2 Gigs GSkill F1-3200USU2-2GBHS PC3200
    Corsair 520HX 520w Power Supply
    Hitachi 7K80 HDS728080PLA380 SATA2 HD
    NEC ND 2510-A Dual Layer DVD-RW
    Audigy 2 ZS, Logitech Z-5300s
    Asus VW193 1440 x 900 WS

    WinXP Sp2, DX 9.0c
    175.19 Forceware

  3. #3
    Joined
    Jun 2012
    Posts
    1

    Re: Area 51 Jump Bug Fix

    Hi all,

    I know we're in 2012 and maybe no one plays this game but for those who do and have problems with this jump bug then there is a more easy way to fix this.

    This is for PC version...

    From what I can see in here with my pc, I think it's the resolution settings. I have the same jump bug with my pc when resolution is at 1920X1080 but when i pick up any lower resolution then the bug does not exist anymore and I can jump like I should.

    Anyone having same problem with this bug in jump, all you have to do is lower the resolution or play with resolution and it will work.

    Hope this will help for anyone who might still try this game.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •