Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Joined
    May 2005
    Location
    Naperville
    Posts
    162

    Resolved Problem Installing motherboard *sorry for noob question* [SOLVED]

    Hey, so I just got all of my computer parts today, and got to putting the mobo in the case. I put in the I/O shield, and tried lining up the mobo on the spacers, but theres a little metal tab, coming from underneath the mobo, in front of the mouse PS2 input, and is preventing me from aligning the mobo on the spacers. I don't want to rip it off or bend it in the wrong direction, but nothing has worked. Any help would be appreciated, thanks!

    BTW: Mobo = Abit KN9
    http://www.newegg.com/product/produc...82E16813127010
    Last edited by Sarco; 02-07-2007 at 08:13 PM.

  2. #2
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    56
    Posts
    7,280

    Re: Problem Installing motherboard *sorry for noob question*

    Post a screen shot of the motherboard tray w/o the motherboard installed.

  3. #3
    Joined
    May 2005
    Location
    Naperville
    Posts
    162

    Re: Problem Installing motherboard *sorry for noob question*

    http://i3.photobucket.com/albums/y56...4/PDR_0696.jpg

    This is a pic with it in the case. If necessary, I'll post one with the mobo outside for a better view. I can't really take it out now...for...reasons unknown to others...yeah, lets go with that.

    EDIT: Or are you talking about where the motherboard is supposed to go? If anything I'll have to post a picture tomorrow.
    BTW: System specs are in my profile.
    Last edited by Sarco; 02-07-2007 at 01:04 AM.

  4. #4
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    56
    Posts
    7,280

    Re: Problem Installing motherboard *sorry for noob question*

    I'm just wanting to see whatever's blocking you from mounting the motherboard, so whatever angle demonstrates that would be the best shot.

  5. #5
    Joined
    Mar 2001
    Location
    Nebraska
    Posts
    643

    Re: Problem Installing motherboard *sorry for noob question*

    The tab goes on top of the port.

  6. #6
    Joined
    Dec 2000
    Location
    a galaxy far, far away...
    Posts
    3,689

    Re: Problem Installing motherboard *sorry for noob question*

    The tab goes on top of the port.
    It's not one of the stupid things on the I/O shield that goes on top of your USB ports.

    It looks like you have a metal springy-thingy coming off your PS/2 connectors right on your mainboard. Don't remove or, believe it or not, it will void your warranty. I've had those before. Since it is "springy", you're going to have push your mainboard against the I/O shield until it compresses and doesn't interfere with your mainboard installation. You may have to physically hold the mainboard in place until you get a few screws in.

    That clippy-thing may also interfere with the insertion of PS/2 devices - making it hard (but not impossible) to insert/remove them. Hopefully, you're all USB though.

    I have no idea what that clippy-thing is for. If you can, switch your camera to macro mode for close-up shots like that.

    My video "tribute" to Armed Assault.

  7. #7
    Joined
    May 2005
    Location
    Naperville
    Posts
    162

    Re: Problem Installing motherboard *sorry for noob question*

    Yeah I tried pushing it against the I/O panel, but didnt really work out for the other screws. I'll have to give it another try. I'll put some more pics up in a bit.

  8. #8
    Joined
    Mar 2004
    Posts
    260

    Re: Problem Installing motherboard *sorry for noob question*

    Quote Originally Posted by Chiles4 View Post

    I have no idea what that clippy-thing is for. If you can, switch your camera to macro mode for close-up shots like that.
    If it is what it looks like it is it provides grounding/sheilding to the port and the I/O plate by making a metal to metal contact.
    "And Buck looked over at me and said "Are you sure you know how to drive this darn thing?""

  9. #9
    Joined
    May 2005
    Location
    Naperville
    Posts
    162

    Re: Problem Installing motherboard *sorry for noob question*

    Well, I shoved it up against the panel, and managed to get the screws in. Now I have my first new comp all up and running. Thanks PCPER!

  10. #10
    Joined
    Aug 2001
    Posts
    74,684

    Re: Problem Installing motherboard *sorry for noob question* [SOLVED]

    ^^Thank all those guys^^ Some good ones on the job.
    And lemme tell you....no such thing as a dumb question. Or a "noob" question.
    I wish I had a dollar for everytime I goofed up connects. It happens.
    And now you are up and running. Thats what counts.

    Good deal.

  11. #11
    Joined
    Jul 2001
    Location
    UK
    Age
    46
    Posts
    20,230

    Re: Problem Installing motherboard *sorry for noob question*

    Quote Originally Posted by Sarco View Post
    Well, I shoved it up against the panel, and managed to get the screws in. Now I have my first new comp all up and running. Thanks PCPER!
    Sometimes those can be real hard to get to fit, as you just found out!

    By way of a tip - if I'm struggling to get a board to fit like that, I sometimes find if you can get the top left screw in first up by the keyboard port, then you can swivel the board a little to get the rest to line up. Once you've got two or three screws in place, the rest should be OK. But definitely, sometimes it's far from easy!

    Congrats on your first new build

    ~ Want to try Linux - check out the PC Perspective Linux FAQ ~
    ~ Please take some time to read the Forum Rules ~
    ~ Feed the spamb0tz, don't mail me here: B7Trz4568254@nirvana.admins.ws ~


  12. #12
    Joined
    Aug 2001
    Posts
    74,684

    Re: Problem Installing motherboard *sorry for noob question* [SOLVED]

    ^^There goes my rubber mallet theory!

  13. #13
    Joined
    Aug 2001
    Posts
    74,684

    Re: Problem Installing motherboard *sorry for noob question* [SOLVED]

    ^^Since the guy is resolved? Let me tell you.

    One time years ago in one box I had a slot mounted P 3. I dont recall the specs...but every now and again the cooling fan [on the processor] would get loud.
    So it got the mallet. Sure I cleaned it all the way...no more dust. Nice and clean. But it still made noise.
    Whack.
    Talk about reseating the fan bearings.
    It never complained again.

    [But dont do that....]^^^

  14. #14
    Joined
    Nov 2001
    Location
    I've moved.....I'm over here now.
    Age
    56
    Posts
    7,280

    Re: Problem Installing motherboard *sorry for noob question* [SOLVED]

    I slapped the side of a computer once because a fan started whining. TKO on the hard drive.

  15. #15
    Joined
    Aug 2001
    Posts
    74,684

    Re: Problem Installing motherboard *sorry for noob question* [SOLVED]

    This could be such an excellent thread

    "Things Ive Done To That XXXXXXXXking Box That Wasnt A Great Idea"

    Like the great notion of seating pci cards with Crazy Glue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •