Page 1 of 6 12345 ... LastLast
Results 1 to 15 of 86
  1. #1
    Joined
    Feb 2003
    Location
    PA
    Posts
    14,239

    I really need to fix this problem - headphones not working

    Ok heres the deal.. I got a new computer a few months ago, and it had its sound card as a part of the mobo. When I tried to plug in headphones, the speakers would quit working and only the headphones would work.

    this annoyed me, because on my last computer i could listen through the headphones AND speakers at the same time, which means i didnt have to keep unplugging the headphones every time i wanted to use the speakers.

    So what I did was I took the sound card out of the old computer, and used it in the new one.

    Here is the problem though, i CANNOT hear any sound other than ones that are downloaded on my computer. If i watch a vid on youtube, cant hear it through the headphones, but if i save that same vid to my computer, then play it, i will be able to hear the sound fine.


    Same thing happens in FF, and IE, and i dont hear any noises from AIM when i send instant messages.

    I have XP MCE, and when i watch TV on my computer, i can hear the noises the program makes (like the ding when you turn the volume up) but i cannot hear the voices on TV.. but if i record the show, and watch it after it is done, i can hear fine.

    Anyone know what I should do here?

    Its a creative sound card, but thats all i really know

    "same here, it'll be a sad day should amdmb ever totally dissapear, i don't care too much for these "pc's" or their "perspectives" i just like my amdmb's." - SuBX3r0

  2. #2
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    So you cant hear system sounds? That could be some registry entry thats no good.
    You disabled onboard sound before installing the sound card right?

  3. #3
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    And wouldnt a y adaptor have solved the original issue?

  4. #4
    Joined
    Aug 2002
    Location
    Hamilton NZ
    Age
    35
    Posts
    7,573

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by jimzinsocal View Post
    And wouldnt a y adaptor have solved the original issue?
    Yes.

    Radioshack

  5. #5
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    Well yeah. Why fight with what you have? Just turn it into two.
    But an easy thing to overlook. God knows Ive forgotten at times.

  6. #6
    Joined
    Aug 2002
    Location
    Hamilton NZ
    Age
    35
    Posts
    7,573

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by jimzinsocal View Post
    Why fight with what you have?



    don't fight with hardware. Usually you'll lose.

  7. #7
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    I hope pimp gets it set up so it works. Real easy not to consider an adaptor.
    And its real common to forget to disable onboard while jammin in a new card.
    Either way? He should be fixed.

  8. #8
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    Well pimp? How did it work out?

  9. #9
    Joined
    Feb 2003
    Location
    PA
    Posts
    14,239

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by jimzinsocal View Post
    So you cant hear system sounds? That could be some registry entry thats no good.
    You disabled onboard sound before installing the sound card right?
    I installed the card, then enabled the new card while disabling the old sound stuff.

    Quote Originally Posted by jimzinsocal View Post
    And wouldnt a y adaptor have solved the original issue?

    there is a separate spot for the headphones to go into, they wouldnt work in any other slot ecept for the headphone one IIRC and when plugged into the headphone slot my speakers wouldnt work simultaneously

    I may have misread what you meant here, im not trying to be difficult

    "same here, it'll be a sad day should amdmb ever totally dissapear, i don't care too much for these "pc's" or their "perspectives" i just like my amdmb's." - SuBX3r0

  10. #10
    Joined
    Feb 2003
    Location
    PA
    Posts
    14,239

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by jimzinsocal View Post
    I hope pimp gets it set up so it works. Real easy not to consider an adaptor.
    And its real common to forget to disable onboard while jammin in a new card.
    Either way? He should be fixed.
    how exactly do i disable it?

    i went into the device mananger and disabled the old stuff if that is what you mean

    "same here, it'll be a sad day should amdmb ever totally dissapear, i don't care too much for these "pc's" or their "perspectives" i just like my amdmb's." - SuBX3r0

  11. #11
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    Should be a bios item.

    What I would do at this point.

    1. Remove the card.
    2. Shut down
    3. Start up again and enter bios and disable onboard sound/shutdown
    4. Install card and start up again. Have drivers ready for soundcard.


    But let me check that with others to be sure. Been awhile
    Last edited by jimzinsocal; 02-17-2007 at 07:01 PM.

  12. #12
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    hang on...I pm'd a mod thats on to doublecheck

  13. #13
    Joined
    Feb 2003
    Location
    PA
    Posts
    14,239

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by jimzinsocal View Post
    Should be a bios item.

    What I would do at this point.

    1. Remove the card.
    2. Shut down
    3. Start up again and enter bios and disable onboard sound/shutdown
    4. Install card and start up again. Have drivers ready for soundcard.


    But let me check that with others to be sure. Been awhile
    thanks, sorry for my stupidity, but i have no idea how to disable that in the BIOS

    "same here, it'll be a sad day should amdmb ever totally dissapear, i don't care too much for these "pc's" or their "perspectives" i just like my amdmb's." - SuBX3r0

  14. #14
    Joined
    Aug 2001
    Posts
    74,684

    Re: I really need to fix this problem - headphones not working

    OK here is how Carl replied and hes right.

    It shouldn't really matter about removing the card if he's just disabling the onboard audio in BIOS. All going according to plan, Windows should just realise that there's only one card and default to that.

    Another thing, the "extra port" he has for headphones might be for front or rear speakers on 4 speaker setup. Is it possible that he's got it set up on 2ch stereo or some other setting (like 4ch surround)? If he uses 4ch stereo and has 2ch speakers and headphones, that would allow him to hear the same sounds through both outputs. If it's in surround, that may explain why he's only hearing some sounds.


    hang on a sec pimp

  15. #15
    Joined
    Jul 2003
    Location
    Australia
    Posts
    14,221

    Re: I really need to fix this problem - headphones not working

    Quote Originally Posted by pimp my ride View Post
    thanks, sorry for my stupidity, but i have no idea how to disable that in the BIOS
    Hey Pimp, do you have the motherboard manual? If not you can download it. Should be easy enough to find out how in there

    Can ya list the make and model of the motherboard and soundcard? I have to disappear for a few hours now, but will come back later to make sure you're all set. Failing that setup stuff, I also recommend the "y" splitter. Beats bashing your head over fine tuning settings.
    Last edited by Mjölnir; 02-17-2007 at 07:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •