Results 1 to 7 of 7
  1. #1
    Joined
    May 2002
    Posts
    50

    Problem asus k8v-x se no video, wont post, no beeps, bios downgrade. bad flash !HOW TO FIX!

    i have a asus k8v-x se mobo, 1 stick of 512mb corsair value select

    ok so i downgraded the bios on my motherboard to what asus said is the original bios for this board, only thing is now it wont boot. i tried reseting the bios and that didn't work. it turns on, all the fans start spinning but there is no video screen stays in standby. i have removed everything from this motherboard except for the memory, video card, psu, cpu (i have tried different video cards and different memory). although if you take the memory out and boot it doesn't make any difference.

    the bios downgrade did not fail, i rebooted when it was done.

    does anyone have any suggestions?
    Last edited by ryan200; 03-11-2007 at 02:02 PM. Reason: to put more info in the title

  2. #2
    Joined
    Jan 2006
    Location
    Ga
    Age
    55
    Posts
    405

    Re: asus k8v-x se no video, wont post, no beeps, bios downgrade

    I suggest reflashing it to a newer or the same bios as it had or what is on the cd that came with it, as obviously something on it hosed.

    You did clear the Cmos and pull the battery after you flashed it right?

    I have done it without doing it myself, but if you have issues afterward that is a needed step.
    ALUMINUM X-Navigator- Corsair 620W PSU, A8N 32 SLI Deluxe, AMD FX-60, XP Pro Sp-2, EVGA 8800GTS 640 SuperClocked, 2Gb (2x1Gb) Corsair XMS PC3200, 200G WD, 250G and Two 500G Samsung Satas, Sony DW-D22A-B2 Dual Layer DVD±RW, AOPEN COM5232/AAH PRO CD-RW/DVD, X-Fi Xtr-Gamer Fatal1ty Pro CNPS9500 LED Cooler

  3. #3
    Joined
    May 2002
    Posts
    50

    Re: asus k8v-x se no video, wont post, no beeps, bios downgrade

    yeah i tried pulling the battery out but i am still not getting video.

  4. #4
    Joined
    Jan 2006
    Location
    Ga
    Age
    55
    Posts
    405

    Re: asus k8v-x se no video, wont post, no beeps, bios downgrade

    ok, just pulling the battery out will not do it.

    Turn the PC off, turn off the PSU, unplug the cord.

    Let it set for 2 or so min for everything to discharge, pull the battery and then reset the cmos by moving the jumper for 2-3 reinstall jumper in the right place, battery power up and see.
    ALUMINUM X-Navigator- Corsair 620W PSU, A8N 32 SLI Deluxe, AMD FX-60, XP Pro Sp-2, EVGA 8800GTS 640 SuperClocked, 2Gb (2x1Gb) Corsair XMS PC3200, 200G WD, 250G and Two 500G Samsung Satas, Sony DW-D22A-B2 Dual Layer DVD±RW, AOPEN COM5232/AAH PRO CD-RW/DVD, X-Fi Xtr-Gamer Fatal1ty Pro CNPS9500 LED Cooler

  5. #5
    Joined
    May 2002
    Posts
    50

    how to fix a bad bios flash if you have a plcc eprom.

    i fixed it. with the help of this website www.wimsbios.com

    first i enabled bios shadowing in the bios of the computer that i would use to flash my eprom. then i had to remove the "bad flash" plcc eprom and it put into another computer that was on and booted to dos. then i used the program uniflash from www.uniflash.org (i used it on 5 different computers till i found one that worked an intel 845 chipset) i flashed both the bootblock and the bios of the eprom.

    so it might have been the program afudos.exe that screwed me from the begining flashing the bootblock of the eprom when it should have left it alone. if it had left it alone. if it didnt flash the bootblock i would have been able to boot and flash back to a working bios without going through all this trouble.

    also beware the socket 754 never remove the heatsink once installed otherwise it will destroy the socket because of the plastic surronding the socket stops you from twisting the heatsink safelly off the processor. the heat spreader on the amd processor has so much surface area that it you will pull the processor right out of the socket because it will be stuck to the heatsink without having lifted the handle.

    ironically after having done this, the thing oringinally destroying the socket is holding the heatsink to the processor if i push down the black handle so that it clips in (on the top of the heatsink) my motherboard will not boot.

    and no the problem with the socket wasn't a problem when i originally posted but to try 5 computers some where just pieces that had to be made into computers. a motherboard here a processor there.

    things learned
    1. never remove the heatsink from a 754 where the plastic is blocking you from being able to twist off the heatsink.
    2. dont use afudos.exe if you are unsure if a bios will work or not ie a bios the website said was the orginal bios but below what actually came on your board maybe it was a different revision who knows but far be it from asus to document that. who flashes backwards except for people who want to run their memory at full speed.
    3.dont forget things learned it will come back to bite you in the butt.

    thanks for trying to help.

  6. #6
    Joined
    May 2002
    Posts
    50

    Re: asus k8v-x se no video, wont post, no beeps, bios downgrade

    looking back the problem was a flash to a bios probably ment for another revision allthough it doesnt say on the website. the program flashed the boot block because it was different than the boot block on the board. allthough this program doesnt flash blindlly because it wont work on other motherboards including asus.

    that uniflash program is nice it will store your cmos settings to a file that you can restore. flash a bios blindlly including the bootblock.

    there must have been at one time a motherboard that had a capacitor that continued to provide power for the cmos settings so you could remove the battery and have enough time to replace it without loosing your settings.

    after todays experience i know the cmos settings are unrelated to the problem i had.

    i think people should go back to the old days where they would post what they did to fix the problem to share it with the next person who had it.

    ps there are also places i could have sent my eprom to that would flash it back for me if you dont have 5 computer to at your disposal. make sure they flash the bootblock for you though because it wont boot.

    or maybe it didnt kill the bootblock but either way without video and without the motherboard accessing the floppy drive or some kind of procedure you could run without seeing for this board this looks like the only thing to do.
    Last edited by ryan200; 03-11-2007 at 02:19 PM. Reason: newfound wisdom

  7. #7
    Joined
    Jan 2006
    Location
    Ga
    Age
    55
    Posts
    405

    Re: asus k8v-x se no video, wont post, no beeps, bios downgrade. bad flash !HOW TO FIX!

    wow,
    That was an ordeal.... Glad you got it figured out.
    ALUMINUM X-Navigator- Corsair 620W PSU, A8N 32 SLI Deluxe, AMD FX-60, XP Pro Sp-2, EVGA 8800GTS 640 SuperClocked, 2Gb (2x1Gb) Corsair XMS PC3200, 200G WD, 250G and Two 500G Samsung Satas, Sony DW-D22A-B2 Dual Layer DVD±RW, AOPEN COM5232/AAH PRO CD-RW/DVD, X-Fi Xtr-Gamer Fatal1ty Pro CNPS9500 LED Cooler

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •