Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Joined
    Mar 2007
    Posts
    9

    Question ASUS A8V DELUXE Boot Problem

    Alright where to begin, one day I felt like installing some new memory so I bought 2 CORSAIR XMS 1GB 184-Pin DDR SDRAM DDR 400 to replace the exact same mem sticks that were 512mb each. That’s when I started running into problems. First when I installed the new mem and turned the comp on an awkward smell came out of the comp so I turned it off and took out the modules just to find out one of them was fried, literally, 3 pins were burned black so I sent them back to Corsair to replace them.
    While I waited I put back my old memory. When I turned my comp on again it started up but the monitors didn't come on. Of course the next step I tried was putting stick in the other pair of slots, no go again. So I clear CMOS with the usual procedure a few times, no go with the monitors, Of course now the peripherals don't come on, keyboard, mouse all that good stuff. Checked PSU that check out, removed different components to check each one. Connected different monitors and finally used different video card, all no go. If anyone can help I’d really appreciate it.


    SPECS BELOW
    1 | ASUS A8V DELUXE SOCKET 939 K8 MOTHERBOARD
    1 | AMD ATHLON 64 FX-53 PROCESSOR 1MB CACHE 939-PIN
    2 | CORSAIR 512MB DDR PC3200LL VS
    2 | SEAGATE BARRACUDA 80GB 8MB CACHE SERIAL ATA HD
    1 | WESTERN DIGITAL 300GB 8MB CACHE IDE
    1 | ATECH 8 IN 1 PRO 9 MEDIA READER
    1 | CREATIVE SOUNDBLASTER AUDIGY 2 6.1
    1 | BFG GEFORCE FX 6800 ULTRA 256MB
    1 | 480 WATT POWER SUPPLY
    1 | AJIGO ATHLON 64 FX-53 HEATSINK FAN MF043-044

  2. #2
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: ASUS A8V DELUXE Boot Problem

    So you still are not getting through the POST?

    Is there any sound at all when you hit the power button? Does the hard drive spin up at all? Are the case and CPU fans spinning?

    If they do, then you are not getting through the initial POST (Power On Self Test) successfully.

    Your board has POST reporter. With POST reporter, you can test each component, including just the board itself. To do that, follow the instructions in the sticky post at Common General Issues -> "Troubleshoot your No-POST". You have to follow those instructions exactly. Can't use an external sound card, have to clear cmos, have to have headphones or powered speakers, can't leave anything attached to the board at all etc. etc., just like it says. If you are not clear on what that list is testing for, or how it works, then post back and ask. It is important that you know what you are looking for when you do it, otherwise you may skip something and it will not be helpful.

    If on the other had, the fans are not spinning, and there is no sound nor movement at all when you push the power button, there is a different problem. so let us know.

  3. #3
    Joined
    Nov 2001
    Posts
    8,389

    Re: ASUS A8V DELUXE Boot Problem

    3 pins were burned black
    Do you mean 3 of the pins on the connector tab ? Did you check the socket to see if it is burned also ?...if it is, at the least it will need to be cleaned, but there may be damage to the motherboard.
    #1 Asus P5E-VM HDMI (htpc backup)
    2x 2gb Corsair Q6600 7900gt
    Wd 250gb sata, NEC dvd burner
    Antec Neo 480,Avermedia a180 HDTV,Cooler Master Mystique case
    LG L246WP-BN 24" widescreen monitor,Vista Home Premium
    #2 HTPC Athlon64 AM2 5000+ BE x2, CORSAIR TWIN2X2048-6400
    ABIT AN-M2, TV Wonder 650 PRO, HauppaugeWinTV-HVR-1600
    ASUS EN8600GT SILENT, LG BluRay/HD dvd combo
    250gb Wd sata II,Xgene HTPC case +Scythe and SilentX fans
    Panasonic AX100 projector + 106" Graywolf screen, Vista Home
    Premium
    #3 Asus Eee 4g

  4. #4
    Joined
    Dec 2004
    Location
    quebec, canada
    Posts
    810

    Re: ASUS A8V DELUXE Boot Problem

    So you put one stick it the wrond side? Maybe you did cause damage to the connector too.

  5. #5
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    Ya sorry forgot to mention that the fans, harddrive, pretty much everything comes on, spins, or cools down with no beeping. I'll try the Common Issue sticky and see if i get anything from that.

    PS: the burned pins were on the memory modules them self and as far as i know the theres no damage to slots, but i could be wrong.

  6. #6
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    Well now i'm getting one long beep the second i turn comp on, so now its either the board, power supply, or keybaord. How do i narrow that down?

  7. #7
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: ASUS A8V DELUXE Boot Problem

    Quote Originally Posted by Rallo View Post
    Well now i'm getting one long beep the second i turn comp on, so now its either the board, power supply, or keybaord. How do i narrow that down?
    Those are the only things connected? The board, power supply and keyboard?

  8. #8
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    At the time ya, then i put everything back and it still had the continuous beep when i turned it on

  9. #9
    Joined
    Apr 2001
    Location
    Los Angeles
    Posts
    21,105

    Re: ASUS A8V DELUXE Boot Problem

    Quote Originally Posted by Rallo View Post
    At the time ya, then i put everything back and it still had the continuous beep when i turned it on
    In the troubleshooting list mentioned above, you don't want the keyboard connected. Nothing but the ATX plugs. If you get a beep with that, you follow the list, and instll the CPU, and see if you get an error beep then, and then follow the list until you find the item that stops the POST.

  10. #10
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    Ok finally got board testest for free and concluded that was it. Memory control circuits corrupted, board useless now. Seeing how they don't make A8V Deluxe any more and all other ASUS boards are PCI or don't go with FX 64 i'm left wondering what new board to buy. I found this Asrock for 65 bucks but of course its out of stock everywhere. Can anyone suggest a board on Newegg that has AGP, 184dimm, support for FX64, and SATA. Thanks

    Specs on that Asrock:
    939Dual-SATA2
    Socket 939 for AMD Athlon™ 64FX / 64X2 / 64 processors
    ULi® 1695 chipset (ULi® M1695/ ULi® M1567)
    For Socket 939 AMD Athlon™ 64X2, Athlon 64FX and Athlon 64 processors
    Future CPU Port: Supports CPU upgrade from AMD K8 939-Pin CPU to AM2 940-Pin CPU through AM2 CPU Board (Optional)
    FSB 1000 MHz (2.0GT/s), Dual Channel, DDR400
    Hyper-Transport Technology, AMD Cool'n'Quiet Technology
    Hybrid Booster - ASRock Safe Overclocking Technology
    PCI Express x16 slot
    PCI Express x1 slot
    AGP slot 4x/8x
    PCI E SATA2 controller on board, optimizing the support for SATA2 HDD
    Serial ATA 1.5Gb/s, RAID 0,1,JBOD
    7.1channel Superior Quality Audio, 10/100 Ethernet LAN
    ASRock 8CH I/O: 4 ready-to-use USB2.0 ports, 7.1channel audio jack

  11. #11
    Joined
    Jun 2001
    Location
    Ontario Canada
    Posts
    9,189

    Re: ASUS A8V DELUXE Boot Problem

    Where did you find an Asrock 939 Dual Sata 2 for sale? They are great boards but they too have been out of production for quite some time.
    DFI T2RS, Q9450@3.4, 2X1gig Ballistix, EVGA 460GTX
    Gigabyte EP45-DS3L, Q6600@3.2Ghz, OCZ 6400 DDR2, EVGA 9850
    ASUS P5K-E WiFi, Q6600@3.2ghz, 2X1gig Mushkin XP2 6400 DDR2, EVGA 260GTX
    ASUS P5Q-Pro Turbo, Q9450@3.4Ghz, 2X1gig Mushkin HP 6400 DDR2 EVGA 9850
    ASUS P5K Prem WiFi Q9450@3.4Ghz, 2X2gb OCZ DDR2 800, MSI 460GTX Cyclone
    Gigabyte EP35-DS3R, Q6600 , 2X1gig Corsair XMS2 DDR2 800, EVGA 9800GT
    ASUS P5K Prem WiFi Q9450@3.4Ghz 2X2gb OCZ DDR2 800, Asus 9850GTX
    Gigabyte EP45-DS3R, Q6600@3.2Ghz, 2X1gb Corsair XMS 12-4-4-4, BFG9850GTX
    Gigabyte EP45-DS3L, Q9450@3.4, 2X1gb Corsair XMS 12-4-4-4, BFG9850GTX

  12. #12
    Joined
    Jan 2006
    Location
    Ga
    Age
    49
    Posts
    405

    Re: ASUS A8V DELUXE Boot Problem

    You can find a A8N 32 SLI Deluxe at NewEgg or ChiefValue or TigerDirect for a good price.
    Of course all 939 products are out of date and if all of the are not out of production now, they will be very soon.

    Got what you can find with the features you want. Then next time you will have to do a full upgrade like the rest of us 939ers lol.
    ALUMINUM X-Navigator- Corsair 620W PSU, A8N 32 SLI Deluxe, AMD FX-60, XP Pro Sp-2, EVGA 8800GTS 640 SuperClocked, 2Gb (2x1Gb) Corsair XMS PC3200, 200G WD, 250G and Two 500G Samsung Satas, Sony DW-D22A-B2 Dual Layer DVD±RW, AOPEN COM5232/AAH PRO CD-RW/DVD, X-Fi Xtr-Gamer Fatal1ty Pro CNPS9500 LED Cooler

  13. #13
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    Ya i figure i have to unpgrad eventually but dont wanna, lol, I found the Asrock on newegg but ya its out of stock, i guess permenantly, thanks for the suggestion i look into it.

  14. #14
    Joined
    Nov 2002
    Posts
    166

    Re: ASUS A8V DELUXE Boot Problem

    Theres a asrock 939 board for sale in the trading post section.

  15. #15
    Joined
    Mar 2007
    Posts
    9

    Re: ASUS A8V DELUXE Boot Problem

    Man i still love AGP cards but everyones into PCI today, LONG LIVE AGP!!!, j/k

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •