Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Question K9n Unkown Device Problems?

    Ok i just got my rig back up and running this past week and everytime i boot up windows it keeps telling to install drivers for the unknown device on this board. Can anyone tell me what is this unknown device or any ideas what it is. I have the onboard sound disabled in the bios and the raid is disabled too. All i did was unistalled the old nforce4 drivers and all the monitoring programs i had and install ed the motherboard and the nforce5 drivers. I am using windows xp home edition and dont feel like reformating my harddrive. Any help would be appreciated.

  2. #2
    Joined
    Dec 2001
    Age
    65
    Posts
    64,554

    Re: K9n Unkown Device Problems?

    Look in the device manager. Is anything flagged with a ! ?

    It's probably one of the peripheral devices on the motherboard that you aren't using but is still enabled in the BIOS.

  3. #3
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Nope all i get is question mark.

  4. #4
    Joined
    Dec 2001
    Age
    65
    Posts
    64,554

    Re: K9n Unkown Device Problems?

    Ok. I'm betting it is an onboard device like LAN, Firewire, RAID, audio, etc, that windows detected but doesn't have a driver for. You should be able to turn off in the BIOS all on-board peripheral devices that you're not using.

  5. #5
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Ok thanks man. I will look into it tomorrow and see if i can find out what is causing this.

  6. #6
    Joined
    Jul 2002
    Location
    Indianapolis
    Age
    31
    Posts
    12,854

    Re: K9n Unkown Device Problems?

    Why did you uninstall NForce 4 drivers and then install NForce 5 drivers? These are two separate drivers for two separate mainboards.

    Can you link me the drivers you are using along?

  7. #7
    Joined
    Jan 2003
    Location
    Montreal, Canada
    Age
    38
    Posts
    3,064

    Re: K9n Unkown Device Problems?


  8. #8
    Joined
    Dec 2001
    Age
    65
    Posts
    64,554

    Re: K9n Unkown Device Problems?

    Great find! Thanks for that post

    AMD AMDAway Driver Description This INF file removes the unresolved hardware detection (YELLOW BANG! associated with devices that do not have the proper driver installed) only.
    Ver. 1.0.1.0

    If you are using a non-English OS, please enter "setup.exe /el" in command line from your download directory to install this program.
    Update Date 2006-07-04 Your System OS

  9. #9
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Thanks guys. I will download that tomorrow.

  10. #10
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Oh to answer your question why i unistalled nforce4 drivers was cause i went from skt939 to am2. Which ment i was going from nforce4 drivers to nforce5 drivers.

  11. #11
    Joined
    Jul 2002
    Location
    Indianapolis
    Age
    31
    Posts
    12,854

    Re: K9n Unkown Device Problems?

    Ah, and you didn't reformat! Shame on you

  12. #12
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    I would have if i hadn't lost my xp home edition cd key. Stupid me lost it in my last move.

  13. #13
    Joined
    Jul 2003
    Location
    Australia
    Posts
    14,221

    Re: K9n Unkown Device Problems?

    Quote Originally Posted by dudecat64 View Post
    I would have if i hadn't lost my xp home edition cd key. Stupid me lost it in my last move.
    Google Search: Magic Jellybean

  14. #14
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Thanks for the jellybean software. I am still not going to reinstall windows right now t'll i have to. Also installed that program too.

  15. #15
    Joined
    Aug 2005
    Location
    SOMEWHERE IN NYSTATE
    Age
    32
    Posts
    303

    Re: K9n Unkown Device Problems?

    Ok i reinstalled windows and i still get a unknown device(yellow!) marker. I installed the audio drivers thinking that might help and still the yellow unknown comes up in device manager. Any ideas guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •