Page 1 of 4 1234 LastLast
Results 1 to 15 of 49
  1. #1
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,516

    Unhappy Performance seems low

    I have a 7800GS in a system running Vista business(2nd box in my sig) and when I try to play "Day of Defeat:Source" the performance seems very low.

    I often only get average 29-32fps(21fps lowest) in this game. This is with 1280*1024 and every graphics setting turned down to the lowest. I'm using the latest vista 32bit driver 158.24. On my XP box using 7950GT I can get average 60fps(53fps lowest) in this game with 1600*1200 and everything turned to max. I understand that 7950GT is better hardware but I didn't realize the difference could be this big.

    Am I doing something wrong or is this the performance to expect for 7800GS in vista?

    Marmo:
    Ci5 760 + Asus P7P55D-E Pro + 2x4GB Corsair Vengeance-12800C8 + EVGA GTX560 Ti SC + 2x74GB(RAID0)/500GB(Data) HDDs running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 4570 + Gigabyte GA-Z87X-UD4H + 2x8GB Corsair Vengeance-12800C10 + MSI GTX660 TwinFrozr + 150GB(System)/1TB(Data) HDDs running Win8 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 500GB(32GB mSATA SSD) HDD running Win7 Pro x64.

    Moss (Windows server):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair Vengeance-15000C9 + Sapphire HD5750 1GB + 250GB(System)/2x400GB(RAID1) HDDs running Win2008 R2 Ent x64.

    Flame (Linux server):
    C2Q Q9550 + Asus P5K-VM + 2x2GB G.Skill PK-8500C5 + Onboard GMA3100 + 300GB(System)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 5.8 x64.

    Raiden (htpc):
    Ci3 2100T + Gigabyte GA-H67MA-UD2H + 2x2GB Corsair XMS3-12800C8 + Intel HD1000 + 250GB HDD running Win7 Pro x64



  2. #2
    Joined
    Jan 2004
    Posts
    7,504

    Re: Performance seems low

    Vista isnt good for games. Newer patches fixed some issues but there are still alot left. Its probably vista.

  3. #3
    Joined
    Aug 2004
    Posts
    10,611

    Re: Performance seems low

    Sounds like something else. Make sure it's running the correct 3d clocks.


    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

  4. #4
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,516

    Re: Performance seems low

    Is there a program available to check the core/mem clocks of nv cards in vista?

    Marmo:
    Ci5 760 + Asus P7P55D-E Pro + 2x4GB Corsair Vengeance-12800C8 + EVGA GTX560 Ti SC + 2x74GB(RAID0)/500GB(Data) HDDs running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 4570 + Gigabyte GA-Z87X-UD4H + 2x8GB Corsair Vengeance-12800C10 + MSI GTX660 TwinFrozr + 150GB(System)/1TB(Data) HDDs running Win8 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 500GB(32GB mSATA SSD) HDD running Win7 Pro x64.

    Moss (Windows server):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair Vengeance-15000C9 + Sapphire HD5750 1GB + 250GB(System)/2x400GB(RAID1) HDDs running Win2008 R2 Ent x64.

    Flame (Linux server):
    C2Q Q9550 + Asus P5K-VM + 2x2GB G.Skill PK-8500C5 + Onboard GMA3100 + 300GB(System)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 5.8 x64.

    Raiden (htpc):
    Ci3 2100T + Gigabyte GA-H67MA-UD2H + 2x2GB Corsair XMS3-12800C8 + Intel HD1000 + 250GB HDD running Win7 Pro x64



  5. #5
    Joined
    Jul 2003
    Location
    Long Beach CA
    Age
    55
    Posts
    4,773

    Re: Performance seems low

    Well frst of there IS a BIG difference between a 7800GS and a 7950GT

    7800GS
    Manufacturer: nVidia
    Series: GeForce 7
    GPU: G70
    Release Date: Never Released
    Interface: PCI-E x16
    Core Clock: 375 MHz
    Memory Clock: 500 MHz (1000 DDR)
    Memory Bandwidth: 32 GB/sec
    Shader Operations: 6000 Operations/sec
    Pixel Fill Rate: 6000 MPixels/sec
    Texture Fill Rate: 6000 MTexels/sec
    Vertex Operations: 562.5 MVertices/sec

    Versus

    7950GT
    Manufacturer: nVidia
    Series: GeForce 7
    GPU: G71
    Release Date: 2006-09-06
    Interface: PCI-E x16
    Core Clock: 550 MHz
    Memory Clock: 700 MHz (1400 DDR)
    Memory Bandwidth: 44.8 GB/sec
    Shader Operations: 13200 Operations/sec
    Pixel Fill Rate: 8800 MPixels/sec
    Texture Fill Rate: 13200 MTexels/sec
    Vertex Operations: 1100 MVertices/sec


    In EVERY way the 7950GT is superior by a fair amount. I’m not knocking the 7800GS by any means just pointing out the fact of the matter.

    And when you factor in that Vista is still not performing up to par with Windows XP in games the problem is magnified. So I would say that a lot of the difference is the card but some is Vista.
    Last edited by RatboyX; 06-26-2007 at 07:12 PM.
    Game - BIOSTAR TA785 A2+ / Phenom II X4 965 Black Edition Deneb 3.4GHz 125W / Patroit 8GB DDR2 800 CAS 4 Timing: 4-4-4-12 / Sapphire HD 6870 1GB / Antec Three Hundred Case / PC Power & Cooling S61EPS 610W / X-Fi XtremeGamer / Western Digital 640GB 7200 RPM SATA 3.0Gb/s /Windows Vista home premium 64 SP1

    Back up - Biostar 6100-939 / A64 3800 Venice(Stock 2.4) / 1.5 GB Corsair XMS 3200 / HD3870

  6. #6
    Joined
    Aug 2004
    Posts
    10,611

    Re: Performance seems low

    That makes a lot of sense. My x850gto2 (flashed to PE) still runs my old games at the same resolution with quality up, and I expect these new cards to breeze through things and don't know how hard these new games are on equipment.


    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

  7. #7
    Joined
    Mar 2004
    Posts
    318

    Re: Performance seems low

    why not slap that 7950 in there that was not and upgrade or did you think it was going to show any less performance using that 7800.
    . GA-EP45 DS3L 2GIG CORSAIR HITACHI 320 EVGA 260 216 896.

  8. #8
    Joined
    Jan 2004
    Posts
    7,504

    Re: Performance seems low

    Still, the HL2 Engine is very well optimized...

  9. #9
    Joined
    Nov 2002
    Location
    In bed with one of my avatar AMD girls :D
    Age
    34
    Posts
    8,876

    Re: Performance seems low

    Theres definatly something not right,my 7600GS runs source engine games with everything maxed out 2xAA 4xAF 1024 x768 res and fps never drops below 42 and average around 60-85 fps

    And in any case the source engine happens to be one of the few engines that are very VERY CPU dependant,sure video card plays a part but so does CPU due to the physics effects of the source engine.

    Try this,set EVERYTHING to default speeds and settings like driver settings for nvidia.Then run the source video card stress test(make sure Vsync is OFF for benchmarking),I dont know if Day Of Defeat has this but Counter Strike source should,and I assume you have this since it came with Half-Life 2,assuming you have Half Life 2.....
    Anyways run the stress test and you should score around 140ish fps or higher average.If you score a lot less then 140 then there is really something wrong with your setup and will need to be adressed

  10. #10
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,516

    Re: Performance seems low

    Thanks for your advices everyone.

    Now looking at the fill rate spec posted by RatboyX, I can see there is quite a bit of difference between these 2 cards.

    I can't put my 7950GT in the vista box because its motherboard is an nforce3 ultra which is AGP only.

    I'll try the source engine stress test in CS:S. My CPU is a single core san diego 3700. Could this be limiting the fps since Poci mentioned that source engine is fairly CPU dependent also?

    Marmo:
    Ci5 760 + Asus P7P55D-E Pro + 2x4GB Corsair Vengeance-12800C8 + EVGA GTX560 Ti SC + 2x74GB(RAID0)/500GB(Data) HDDs running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 4570 + Gigabyte GA-Z87X-UD4H + 2x8GB Corsair Vengeance-12800C10 + MSI GTX660 TwinFrozr + 150GB(System)/1TB(Data) HDDs running Win8 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 500GB(32GB mSATA SSD) HDD running Win7 Pro x64.

    Moss (Windows server):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair Vengeance-15000C9 + Sapphire HD5750 1GB + 250GB(System)/2x400GB(RAID1) HDDs running Win2008 R2 Ent x64.

    Flame (Linux server):
    C2Q Q9550 + Asus P5K-VM + 2x2GB G.Skill PK-8500C5 + Onboard GMA3100 + 300GB(System)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 5.8 x64.

    Raiden (htpc):
    Ci3 2100T + Gigabyte GA-H67MA-UD2H + 2x2GB Corsair XMS3-12800C8 + Intel HD1000 + 250GB HDD running Win7 Pro x64



  11. #11
    Joined
    Jan 2004
    Posts
    7,504

    Re: Performance seems low

    I dont think HL2 takes advantage of multi-core. I say its just vista. HL2 runs really fast on anything. I ran on 16X12 with almost everything maxed out on my X850XT back in the day. The 7800gs is suppose to be faster than that.

  12. #12
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,516

    Re: Performance seems low

    Just ran the stress test and the system scored 59fps at 1280*1024 2xAA/4xAF with everything at max. However as soon as I join a game in DOD:S, the framerate drops to 30. Now I'm really lost.

    Marmo:
    Ci5 760 + Asus P7P55D-E Pro + 2x4GB Corsair Vengeance-12800C8 + EVGA GTX560 Ti SC + 2x74GB(RAID0)/500GB(Data) HDDs running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 4570 + Gigabyte GA-Z87X-UD4H + 2x8GB Corsair Vengeance-12800C10 + MSI GTX660 TwinFrozr + 150GB(System)/1TB(Data) HDDs running Win8 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 500GB(32GB mSATA SSD) HDD running Win7 Pro x64.

    Moss (Windows server):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair Vengeance-15000C9 + Sapphire HD5750 1GB + 250GB(System)/2x400GB(RAID1) HDDs running Win2008 R2 Ent x64.

    Flame (Linux server):
    C2Q Q9550 + Asus P5K-VM + 2x2GB G.Skill PK-8500C5 + Onboard GMA3100 + 300GB(System)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 5.8 x64.

    Raiden (htpc):
    Ci3 2100T + Gigabyte GA-H67MA-UD2H + 2x2GB Corsair XMS3-12800C8 + Intel HD1000 + 250GB HDD running Win7 Pro x64



  13. #13
    Joined
    Jul 2003
    Location
    Long Beach CA
    Age
    55
    Posts
    4,773

    Re: Performance seems low

    Quote Originally Posted by Parn View Post
    Just ran the stress test and the system scored 59fps at 1280*1024 2xAA/4xAF with everything at max. However as soon as I join a game in DOD:S, the framerate drops to 30. Now I'm really lost.
    Interesting.. how are you connecting to your router? Check your network cable and try a different port on your switch, if your not connecting wireless. Maybe a firewall issue or something with an AV software you have running.

    Wish I could be more helpful here but this is just another example of why I have NOT made any move to Vista, still to many bugs and issues.
    Game - BIOSTAR TA785 A2+ / Phenom II X4 965 Black Edition Deneb 3.4GHz 125W / Patroit 8GB DDR2 800 CAS 4 Timing: 4-4-4-12 / Sapphire HD 6870 1GB / Antec Three Hundred Case / PC Power & Cooling S61EPS 610W / X-Fi XtremeGamer / Western Digital 640GB 7200 RPM SATA 3.0Gb/s /Windows Vista home premium 64 SP1

    Back up - Biostar 6100-939 / A64 3800 Venice(Stock 2.4) / 1.5 GB Corsair XMS 3200 / HD3870

  14. #14
    Joined
    Jul 2003
    Location
    Long Beach CA
    Age
    55
    Posts
    4,773

    Re: Performance seems low

    Quote Originally Posted by Parn View Post
    Thanks for your advices everyone.

    Now looking at the fill rate spec posted by RatboyX, I can see there is quite a bit of difference between these 2 cards.

    I can't put my 7950GT in the vista box because its motherboard is an nforce3 ultra which is AGP only.

    I'll try the source engine stress test in CS:S. My CPU is a single core san diego 3700. Could this be limiting the fps since Poci mentioned that source engine is fairly CPU dependent also?
    Also, as I donít run Vista, Iím not sure how well itís been optimized to run with older chipsets like the Nforce3.
    Game - BIOSTAR TA785 A2+ / Phenom II X4 965 Black Edition Deneb 3.4GHz 125W / Patroit 8GB DDR2 800 CAS 4 Timing: 4-4-4-12 / Sapphire HD 6870 1GB / Antec Three Hundred Case / PC Power & Cooling S61EPS 610W / X-Fi XtremeGamer / Western Digital 640GB 7200 RPM SATA 3.0Gb/s /Windows Vista home premium 64 SP1

    Back up - Biostar 6100-939 / A64 3800 Venice(Stock 2.4) / 1.5 GB Corsair XMS 3200 / HD3870

  15. #15
    Joined
    Aug 2004
    Posts
    10,611

    Re: Performance seems low

    My CPU is a single core san diego 3700. Could this be limiting the fps since Poci mentioned that source engine is fairly CPU dependent also?
    Unlikely unless you are running a demanding program on the side. That cpu will overclock easily to 2.6, and higher, easily, so you can test if you like.


    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •