Results 1 to 3 of 3
  1. #1
    Joined
    Jun 2004
    Posts
    140

    Running RAID 1; One HD just died..what to do?

    Well, in my mirrored setup, one has gone bad. What steps should I take to replace the dead HD with a new one? I have the new one with me right now.

    By replacing the HD, would I be breaking my RAID setup, which would result in the loss of all of my data?

    or would I just need to replace the dead HD with a new identical drive, and it will work right away?...


    Thanks for your help guys

  2. #2
    Joined
    Dec 2001
    Age
    71
    Posts
    64,554

    Re: Running RAID 1; One HD just died..what to do?

    Just replace the bad drive. Then turn the system ON and you should see, during post, a series of prompts leeding you through the steps to rebuild the array.

  3. #3
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,524

    Re: Running RAID 1; One HD just died..what to do?

    The rebuild process might take quite a while to complete depending on the speed of the disks. During the rebuild try not to access the data on the array as the performance will be low due to both disks being busy. Also if you don't have a hardware raid controller, the process will consume quite a bit of cpu cycles. However if your system is equipped with multiple cores, then it shouldn't be a problem.

    Marmo:
    Ci5 4690K + Gigabyte GA-Z97X-UD5H + 2x8GB Corsair 1600 C9 + Palit GTX980 SJ + 256GB(SSD)/1TB(HDD) running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 6600K + Gigabyte GA-Z270X-Gaming 5 + 2x8GB Corsair 2666 C16 + MSI GTX1080 G+X 11Gbps + 256GB(SSD)/1TB(HDD) running Win8.1 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 480GB SSD running Win7 Pro x64.

    Moss (Windows Hyper-V RemoteFX server):
    Ci5 6600K + Asus Maximum VIII HERO + 2x8GB Corsair 2666 C16 + MSI GTX660 TF + 2x2TB (RAID1) HDDs running Win2012 R2 Std. x64.

    Flame (Linux server / F@H):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair 1833 C9 + Sapphire HD5750 1GB + 2x250GB(System RAID1)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 6.7 x64.

    Valis:
    C2Q Q9650 + Asus P5Q3 Dlx. + 2x4GB Corsair 1600 C8 + EVGA GTX560 Ti SC + 2x74GB/500GB HDDs running Fedora 21 x64.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •