Results 1 to 3 of 3

Hybrid View

  1. #1
    Joined
    Dec 2002
    Location
    King of Prussia, Pa
    Posts
    549

    Incomlpete page loads

    Yesterday, my internet/computer seems to have developed a problem.
    When I pull up a page on my monitor, only half of the pages load.

    Using any other apps., there is no problem with the monitor. The full display appears.

    Do you suspect my graphics card or internet connection?

    Thanks
    MY QUIET SYSTEM

    AMD 64XP2 4600 XP2 @2.55
    ASUS A8V Deluxe - version 2.0 BIOS 1017
    Win XP Professional
    2 Gig (4x512) Corsair Value 3200LL
    Enermax 470W PS
    Temps CPU 39 Idle/ Heavy Load 50 Antec Sonata case
    Two 120G Western Digital Drives
    Zalman CNPS7700-Cu Cooler
    Antec Tri Cool 120 mm case fan
    AIW Radeon 800XT
    Sony DRU-540 DVD Burner

  2. #2
    Joined
    Dec 2007
    Location
    Manitook Lake 06035
    Age
    43
    Posts
    95

    Re: Incomlpete page loads

    have you tried fire fox or safari to see if it is in those browsers also? If it is just in IE you might have some malware/spyware.
    By reading the preceding post you have agreed to the following PRLA(Post Reader License Agreement).
    Just my opinion,use at you own risk,no guaranty,no warranty,no liability,grain of salt, knock on wood,bla bla bla.

  3. #3
    Joined
    Aug 2004
    Posts
    10,611

    Re: Incomlpete page loads

    Most likely the connection, a weak server at yor target or router along the route.


    "The significant problems we face cannot be solved at the same level of thinking we were at when we created them."
    - Albert Einstein (1879-1955)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •