Results 1 to 4 of 4
  1. #1
    Joined
    Dec 2000
    Location
    Out there, just read my posts
    Posts
    5,473

    Cent 5 Install crash

    Experts....

    Trying a new install on a Celery 1gig. spare box, 512meg DDR, 3 80gig maxtors. The problem is, if I partition a single drive and install, no problem, if I partition the 3 drives as o/s raid (no onboard software raid, and no add in card), 1 100meg boot, 1 1gig swap, and the rest as /, the install repeatedly hangs at very near completion.

    On reboot it shows that I have 3 software raid partitions, /boot 100meg ext3, 1gig swap and the rest raid 5.

    Any ideas? Sorry but I the box is at work, it's intel on intel mobo, all components known good EXCEPT the HDD's were used, had errors, and LL formated, then tested good. Maybe the drives are actually no good?

    TYIA!

  2. #2
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,524

    Re: Cent 5 Install crash

    When using linux software raid, the /boot partition cannot be on a stripped array.(ie no RAID0/5/6, only RAID1).

    Marmo:
    Ci5 4690K + Gigabyte GA-Z97X-UD5H + 2x8GB Corsair 1600 C9 + Palit GTX980 SJ + 256GB(SSD)/1TB(HDD) running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 6600K + Gigabyte GA-Z270X-Gaming 5 + 2x8GB Corsair 2666 C16 + MSI GTX1080 G+X 11Gbps + 256GB(SSD)/1TB(HDD) running Win8.1 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 480GB SSD running Win7 Pro x64.

    Moss (Windows Hyper-V RemoteFX server):
    Ci5 6600K + Asus Maximum VIII HERO + 2x8GB Corsair 2666 C16 + MSI GTX660 TF + 2x2TB (RAID1) HDDs running Win2012 R2 Std. x64.

    Flame (Linux server / F@H):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair 1833 C9 + Sapphire HD5750 1GB + 2x250GB(System RAID1)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 6.7 x64.

    Valis:
    C2Q Q9650 + Asus P5Q3 Dlx. + 2x4GB Corsair 1600 C8 + EVGA GTX560 Ti SC + 2x74GB/500GB HDDs running Fedora 21 x64.



  3. #3
    Joined
    Dec 2000
    Location
    Out there, just read my posts
    Posts
    5,473

    Re: Cent 5 Install crash

    Quote Originally Posted by Parn View Post
    When using linux software raid, the /boot partition cannot be on a stripped array.(ie no RAID0/5/6, only RAID1).

    I knew I'd get the answer here quickly thanks Parn!!!

    So, should I set up a non raid partition on the 1st HDD for boot and 1 for swap, then raid 5 the rest, and have 1.1 gig on the other 2 unused?

  4. #4
    Joined
    Dec 2001
    Location
    Lodoss, the cursed island
    Posts
    3,524

    Re: Cent 5 Install crash

    Quote Originally Posted by Jackal View Post
    I knew I'd get the answer here quickly thanks Parn!!!

    So, should I set up a non raid partition on the 1st HDD for boot and 1 for swap, then raid 5 the rest, and have 1.1 gig on the other 2 unused?
    Yes that will work. You can also have swap partition on the array, but imo it isn't worth it.

    Marmo:
    Ci5 4690K + Gigabyte GA-Z97X-UD5H + 2x8GB Corsair 1600 C9 + Palit GTX980 SJ + 256GB(SSD)/1TB(HDD) running Win7 Pro x64.

    Kanon (wife's PC):
    Ci5 6600K + Gigabyte GA-Z270X-Gaming 5 + 2x8GB Corsair 2666 C16 + MSI GTX1080 G+X 11Gbps + 256GB(SSD)/1TB(HDD) running Win8.1 Pro x64.

    Alania:
    Dell Vostro 3460: Ci7 3632QM + HM77 + 6GB DDR3-1600 + Nvidia GT630M + 480GB SSD running Win7 Pro x64.

    Moss (Windows Hyper-V RemoteFX server):
    Ci5 6600K + Asus Maximum VIII HERO + 2x8GB Corsair 2666 C16 + MSI GTX660 TF + 2x2TB (RAID1) HDDs running Win2012 R2 Std. x64.

    Flame (Linux server / F@H):
    PIIX4 925 + ASRock 890FX Deluxe5 + 2x4GB Corsair 1833 C9 + Sapphire HD5750 1GB + 2x250GB(System RAID1)/3x500GB(3ware 9650SE-4LPML RAID5) HDDs running CentOS 6.7 x64.

    Valis:
    C2Q Q9650 + Asus P5Q3 Dlx. + 2x4GB Corsair 1600 C8 + EVGA GTX560 Ti SC + 2x74GB/500GB HDDs running Fedora 21 x64.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •