Results 1 to 7 of 7
  1. #1
    Joined
    May 2003
    Location
    UK
    Age
    54
    Posts
    2,544

    here we go again lol

    hey ho

    last yr i had pclinuxos installed and running fine with my nvidia card. then i left it for a while and have decided to give it another go.

    managed to install and got the nvidia drivers up and running but cant get the correct refresh rate for my monitor. nvidia-settings detects the correct refresh rate but when i tell it to save it to conf it breaks it asnd cant restart x. i googled it and this problem seems to come up again and again but as i am still relatively ignorant of linux a lot of it is beyond me.

    does anyone know if there is a definitive answer to this prob?

    specs are as in my profile

    thanks

  2. #2
    Joined
    Dec 2002
    Location
    Michigan
    Posts
    258

    Re: here we go again lol

    If you're using PCLOS set the monitor refresh rate up in the PCLOS control center, not through the Nvidia control center.

    Why do you say "cant get the correct refresh rate for my monitor" ? where are you seeing that its not correct ? does the PCLOS control center show the correct setting ?

    KDE doesn't report the right figure...60hz in Nvidia= 50hz reported in KDE

    Use the manual controls on the monitor to see if the setting is correct, don't trust software reporting.
    Last edited by FastGame; 02-29-2008 at 11:38 PM.

  3. #3
    Joined
    May 2003
    Location
    UK
    Age
    54
    Posts
    2,544

    Re: here we go again lol

    i'm not on it at the moment cuz i broke it again but kde reports options of 50,53 & 57 hz at a screen size of 1280x1024. only 50hz gives the correct proportions and positioning, but my monitor (which i can select correctly) is a 19" crt which should be at 85hz. nvidia-settings will detect it as 85, but if you write it to conf kde then reports 114hz. thing is visually the '114' looks right, while the 50 gives an obvious flicker. if i then exit x and try to restart it gets in a huff lol. when i had my old nv5900 card it was fine, or is it soemthing to do with there being more lcd screens around now? I'm not sure what is best, i do like pclos a lot, but it always seems to be the graphics that i struggle with. the rest is perfect

  4. #4
    Joined
    Dec 2000
    Location
    Out there, just read my posts
    Posts
    5,473

    Re: here we go again lol

    I've posted this several times, I had many struggles with both Nvidia, and ATI cards and refresh rates over the years.

    The thing that seemed to work time and again, for me, was to comment out the refresh lines in xorg.conf, then the monitor and video card use DDC.

    Section "Monitor"

    ### Comment all HorizSync and VertSync values to use DDC:
    ### Comment all HorizSync and VertSync values to use DDC:
    ### Comment all HorizSync and VertSync values to use DDC:
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "Unknown"
    # HorizSync 30.0 - 110.0
    # VertRefresh 50.0 - 150.0
    Option "DPMS"
    EndSection

  5. #5
    Joined
    May 2003
    Location
    UK
    Age
    54
    Posts
    2,544

    Re: here we go again lol

    thanks i'll try it. i know it can be frustrating when u keep getting numpty questions. i wish i had the time to really study how linux works but doin 60/70 hrs a week at work i just want it to go out of the box lol

  6. #6
    Joined
    Dec 2000
    Location
    Out there, just read my posts
    Posts
    5,473

    Re: here we go again lol

    not frustrating at all, the only part that is frustrating, is when, what worked for me, doesn't for another, then I bang my head against the wall trying to help , , hehe

  7. #7
    Joined
    May 2003
    Location
    UK
    Age
    54
    Posts
    2,544

    Re: here we go again lol

    thanks for the advice, sorta sorted. i read it was aknown bug in kde so installed the gnome version and it is fine

    thanks


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •