Page 6 of 22 FirstFirst ... 234567891016 ... LastLast
Results 76 to 90 of 322
  1. #76
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"

    yeah, i can do that, np.

    it was all set till last night when i did a system restore back to the near beginning of the install. for some reason windows does not want to update the most recent priority files. and it didn't help. updated all the past files during the night except for those.

    will reinstall the apps needed and will post the results a little later today.


    ud

  2. #77
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    Quote Originally Posted by uddarts View Post
    yeah, i can do that, np.

    it was all set till last night when i did a system restore back to the near beginning of the install. for some reason windows does not want to update the most recent priority files. and it didn't help. updated all the past files during the night except for those.

    will reinstall the apps needed and will post the results a little later today.


    ud
    Thanks I'm trying to better understand the temps. So how hot have you run your quad with what cooler?
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  3. #78
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"

    i've been using a thermalright si-128 with a thermaltake 120mm vrpm. i've run it at about 2000 rpm. more rpms don't help much after that. i've had it bumping into the 70s. error rates were hit or miss. wasn't like at 72c prime would halt. never quite got a handle on it all. when i was coasting along and see the temps spike to 75c, i'd shut prime down.

    without water cooling i can't find the max htt, mhz or vcore. just plain gave up!

    did find an annomily with temps. i can fold on all 4 cores at 54c. i don't remember exactly what prime temps were but we will know later.


    ud

  4. #79
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    OK,

    I do have to work today, even though I've tired not to

    Interesting reading:

    http://blogs.zdnet.com/processors/?p=192
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  5. #80
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"

    ^^^^ obviously i can find ways to entertain myself with the amd cpu that's half the speed of intel.

    today's run




    the folding 54c vs the prime 70c+ was when i had things running at 1.37v@3xxx.



    ud

  6. #81
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    Darn a different sensor!

    So I'm clear 54c folding which is shown and 70c with prime at those volts?

    Man I can't wait till that new cooler comes in, I'm ready to push some more.

    I am very impressed with this $100.00 X3, its so smooth in general tasks, fine for gaming so far.
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  7. #82
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"

    Quote Originally Posted by undersea View Post

    So I'm clear 54c folding which is shown and 70c with prime at those volts?
    ud
    the folding 54c vs the prime 70c+ was when i had things running at 1.37v@3xxx.

    the screenie is lower voltage, mhz and topped out at 59c while priming. i haven't run any folding at 2925mhz so i have no temp for that.


    Darn a different sensor!
    what did you expect?

    Man I can't wait till that new cooler comes in, I'm ready to push some more.
    should help quite a bit.


    ud

  8. #83
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    Non-related but I have determined that I will have 6000+ posts tonight
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  9. #84
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"













    ud

  10. #85
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    Two more
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  11. #86
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    WOW,

    6001 I'm such a looser

    Oh I meant poster
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  12. #87
    Joined
    Feb 2003
    Posts
    8,689

    Re: undersea alert "560"





    ud

  13. #88
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    You know you will pass me before years end. There are like 6 great games coming out and I will play them all
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


  14. #89
    Joined
    Mar 2003
    Location
    Central Virginia, USA
    Age
    66
    Posts
    5,302

    Re: undersea alert "560"

    What is it with yous guys with names that start with "u"???

    Some fine stuff you guys are doin', hell I can continue to be brain dead on my builds and just watch y'all having fun!

    Why F@H?? Click me!
    As of 07/28/11
    Oz1a v2.0 >> XFX MDA72P7509 750a, PI X2 8870BE, 2 x XFX GTS250, WD 250GB, F2-8500CL5D-2GBPK, Tt TR2 600W, XP Pro SP3

  15. #90
    Joined
    Jul 2003
    Location
    Bogota, NJ
    Posts
    7,028

    Re: undersea alert "560"

    Quote Originally Posted by jedihobbit View Post
    What is it with yous guys with names that start with "u"???

    Some fine stuff you guys are doin', hell I can continue to be brain dead on my builds and just watch y'all having fun!
    Sorry for the fluff, just waiting for parts
    .
    .
    .
    .
    .
    .

    You can quote me
    "Angels on the sideline, Puzzled and amused.
    Why did Father give these humans free will?
    Now they’re all confused."


    940@ 3.0, Biostar 750(Bios 7/23) Geil 2 x 2GB (DDR2-1066), OCZ 600, Xigmatek HDT-S1283, WD AAKS 640 X2 Raid0, EVGA 560, Auzentech X-Studio, ASUS Xonar DX, Win 7

    Phenom 955 @ 3.6, Asrock 870, Gskill DDR3 1600, OCZ 700, Xigmatek, Samsung 830 240,Sapphire 7950, WIN 7


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •