Results 1 to 2 of 2
  1. #1
    Joined
    Jul 2005
    Location
    columbia, mo
    Age
    31
    Posts
    909

    Core2Duo E6420 @ 3.4GHZ Crysis Benchmarks

    Ok so i was messing around trying to get more fps in crysis and i'm using the crysis benchmarking tool v1.5 and i ran the benchmark once at 20% Ai Nos @ 2.55GHZ and graphic card overclocked @ 688mhz core and 1017mhz memory @ 1440x900 and i got 38.81 fps average, Then i did everything the same except overclocked the cpu to 3.4ghz and i averaged 28.98 fps!!!! WTF? why is this? With my testing i've noticed the only settings that really affect fps and image quality are Shaders and shadows... I always have shaders at high and have shadows at medium, Everything else is at low except water is at High.
    Last edited by chris89; 03-20-2008 at 12:22 AM.

  2. #2
    Joined
    Jul 2005
    Location
    columbia, mo
    Age
    31
    Posts
    909

    Re: Core2Duo E6420 @ 3.4GHZ Crysis Benchmarks

    Ok so i set it to 2.13ghz *STOCK* and set memory timings to 3-3-3-8 @ 1:1, and i set the video card to 702mhz core and 1044mhz memory and i averaged 29.45fps... So it's weird how drastic the fps will go at just Slightly Different settings, And i'de figure it would gain fps by setting the memory timings faster.. since the factory timings are 5-5-5-12... So IDK... shit maybe it runs best at Stock CPU speeds and memory timings... but it ran great at 20% Heavy load AI NOS.... I don't get it!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •