Results 1 to 3 of 3
  1. #1
    Joined
    Feb 2005
    Posts
    1

    DFI lanparty NFII "b" bios flash, no boot

    I have have a great older setup that I got a ton of use out of. About a year and a half ago, I turned the lanparty NFII board and computer I built around it into a great little ubuntu box intended to replace my parents bloated Win XP home setup. Went perfect until I decided to update to the latest bios. I flashed it, no boot.

    After reading many many of the old threads, I am almost certain that my bios chip is fried ( I've cleared the CMOS, switched ram sticks, etc). As most of those post are from 2005, I am looking for information about how I obtain a new bios chip. I really do not want to have to do any major replacements as the computer is perfect, if I can get the lanparty working again.

    What are my options? Does anyone have any good advice? Thanks.

  2. #2
    Joined
    Oct 2001
    Location
    Indian-uhhh
    Age
    38
    Posts
    5,807

    Re: DFI lanparty NFII "b" bios flash, no boot

    You may be able to get a BIOS chip from DFI if you e-mail them, specifically Donna (I forget her last name off hand). The other place would be to get it would be Bad Flash. I think you're looking at like $20 or so.

  3. #3
    Joined
    Feb 2003
    Posts
    8,739

    Re: DFI lanparty NFII "b" bios flash, no boot

    1. http://www.biosman.com/biosrecovery.html

    2. as big mentioned, contact dfi and see what their response is.

    3. mail me the chip and i'll take a shot at hot flashing it for you.

    4. and again as big mentioned, badflash.com $30.


    ud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •