Results 1 to 3 of 3
  1. #1
    Joined
    Jul 2008
    Posts
    18

    Need OC Tech Assist w/ X48T

    New Build with E8500 & X48T hit a wall at 3.9GHz.

    Pretty sure RAM is the limiting factor (Rated 1333 DDR3)
    Strapped at 333/1:1/8-8-8-24/1640MHz
    FSB:410MHz/ CPU@ 3895MHz.
    Prime is rock solid at these settings.

    Additional bumping various voltages does not help.
    Tried 266 stapping to increase FSB and sacrificing
    some RAM speed but get blue screen at each ratio variable.

    At FSB 425MHz & CPU 4037MHz Small FFTs Pass.
    But all other Primes eventually fail.
    Temps are OK.

    Would REALLY like to hit 4GHz but I am out of ideas. Any suggestions would be appreciated.







    E8500 w/Asus 79
    Gigabyte X48T
    OCZ 1333 4GB DDR3
    ATI 2900 PRO
    Antec TPQ850
    Lian Li PC-60
    Vista 64 U
    Last edited by Dreadnaught; 07-26-2008 at 01:16 PM.

  2. #2
    Joined
    Nov 2001
    Location
    Between Hell and Nowhere
    Posts
    1,038

    Re: Need OC Tech Assist w/ X48T

    My board is at rma now but should be back very soon. I'll be more than glad to help you then. What bios are you on? My best results were all with F5D. My mind isn't good enough to remember my voltages but I'm looking through some other x48t threads to try and find where I might have posted them. FSB overvoltage control is = to vtt. I needed like +.20 or +.25 there. MCH = north bridge v and I set that at +.30 and up from there. Also setting both gtl settings to -3 helped me. It'll be easier for me to illustrate with bios screens when I get my board back. Best luck to you.
    =+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
    **cruncher #2 lp-dk x58/w3520@4100 ***cruncher #3 tpower x58/w3520@4100 ****cruncher #4 dx58so/w3520@4100
    *****cruncher #5 m2f/x3360@3910 ******cruncher #6 790i/q6600@3600

    +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    would you crunch if you thought it would save her life?

    maybe it will!

  3. #3
    Joined
    Jul 2008
    Posts
    18

    Re: Need OC Tech Assist w/ X48T

    I'm on F4. Puzzled why 266 strap blue screens. At 333 I can't ramp up FSB more than 410 without RAM corruption. Thanks for the kind response and good luck with your RMA.
    GiG X48T/ E8500@4010
    OCZ 1333 4GB DDR3
    4870X2
    Raptor 150
    Antec TPQ850/LIAN LI P60
    HP w2408h
    Vista 64 U

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •