Results 1 to 3 of 3
  1. #1
    Joined
    Jul 2008
    Posts
    1

    Unhappy Gigabyte 48t-DQ6 looping after post - won't boot dvd drive

    Hi All,

    First time I have ever been stuck building a PC in over 18 years.

    First time setting up a raid 0 and installing Vista (ultimate 32 bit http://en.wikipedia.org/wiki/32-bit ).

    I have been following this guide I found - http://www.legitreviews.com/article/454/1/ and have set up the raid array fine.

    However - I simply can not get the system to boot from DVD i.e. what page 2 states should happen automatically with Vista if the cd-rom is in the boot sequence - it just constantly posts round and round (Intel raid takes a while to boot).

    I have tried every combination of the Intel and Gigabyte http://en.wikipedia.org/wiki/Gigabyte raid combo on this board - I can get neither to look for the dvd.

    Even pressing F12 http://en.wikipedia.org/wiki/F12 and selecting the DVD drive in there (which allows it to then be selectable in the bios - instead of just saying cd-rom it states pwo lite-on dvd (which I thought was a breakthrough) turned out to do nothing).

    I have swapped all cables removed raid tried ide etc etc etc

    No doubt I am missing a vital simple part not explained in the manual.

    It's starting to be a real pain in the rear - any help will be greatly appreciated.

    **update**

    removed all SATA stuff and put a HD with clean install of xp and ide DVD drive - even after removing all sata option and setting only IDE - still same problems as above (and yes have checked the dvd of Vista - works like a charm in my other system with the same drive).

    Driving me nuts

    Lee

  2. #2
    Joined
    Mar 2002
    Location
    United Kingdom
    Posts
    327

    Re: Gigabyte 48t-DQ6 looping after post - won't boot dvd drive

    The JMicron JMB363 chipset used to provide the IDE connection is crap. I had a very similar problem, but for me it was reboots/hangs while setting up windows. At other times, I get/still get reboot cycles while trying to boot and only a power off for a few seconds will get it to boot again.

    I returned the motherboard thinking it was faulty but the replacement did the exact same thing. Just search google for JMicron and see all the problems people are having with them. They are an absolutely terrible excuse for an IDE controller.

    For me one optical drive seemed okay, but adding a second and it really went nuts and the problems started. I do now have two Optical drives connected and it mostly works okay (except for an occasion reboot cycle where a power off stops).

    Overclocking has nothing to do with it as I have not attempted any overclocks yet as I have only just installed a new heatsink.
    Intel Q9450 CPU
    Gigabyte GA-X48-DS5
    Dragon Full Tower+Corsair HX520 PSU
    OCZ Vendetta 2 with Xigmatek ACK-I7751 backplate
    6 SilenX Case Fans on T-Balancer Fan controller with Analogue sensor hub
    Gigabyte HD3850 512MB (GV-RX385512H)
    4GB OCZ Reaper HPC PC2-8500 (2x2GB)
    250GB SATA Seagate 7200.9
    500GB SATA Western Digital WD5000ABYS
    500GB SATA Western Digital WD5000YS
    Benq 1640 DVD ReWriter
    NEC 3520 DVD ReWriter
    Not connected>
    Liteon 163D DVD
    Plexor W4824TA

  3. #3
    Joined
    Feb 2001
    Location
    near the sea-port of Antwerp, Belgium
    Posts
    12,856

    Re: Gigabyte 48t-DQ6 looping after post - won't boot dvd drive

    .

    The top post of this thread might give you the solution you are seeking !

    http://club.cdfreaks.com/f61/jmicron-jmb363-189057/
    ( you might read the rest too )


    I just Googled JMB363





    .
    Last edited by noorman; 07-30-2008 at 11:38 AM. Reason: added ( ... )


    Fold with what you have, Every Work Unit will make a difference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •