Results 1 to 6 of 6
  1. #1
    Joined
    Sep 2008
    Posts
    3

    Gtx 280 OC, artifacts when raising fan speed

    Hi guys. I have overclocked my Gtx 280 from
    602 1296 1107 core shader memory to
    715 1430 1300

    That overclock works fine, no artifacts in ati tool at lowest artifact find.
    But, when i raise the fan speed to 70% the screen becomes all yellow and stuff. Sounds like voltage problems or something but i'm not so good at overclocking. So what could it be?

  2. #2
    Joined
    Jul 2001
    Location
    South Windsor, CT.
    Posts
    5,459

    Re: Gtx 280 OC, artifacts when raising fan speed

    Is your PSU up to the task?
    Gigabyte 890XA UD3, Phenom II X6 1090T,4Ghz 2600nb w/Corsair H50, 2x2GB and 2x4GB GSKILL FLARE 1800Mhz DDR3, PNY GTX570, OCZ Vertex Turbo 60GB SSD, Intel X25 80GB SSD, Klipsch ProMedia 4.1, ASUS DVDRW, Corsair Obsidian 800D, Corsair 650W Professional series, Hanspree 26" widescreen, Cyborg R.A.T 5/Cyborg Gaming keyboard, Win7 64 Ultimate



  3. #3
    Joined
    Mar 2003
    Location
    FL
    Posts
    2,745

    Re: Gtx 280 OC, artifacts when raising fan speed

    Yeah that things going to be pulling some juice when OC'd, could be about the limit of the card as well.
    i7 Beast: Asus P6T Deluxe, Intel i7 920 21x191 (4000) HT on 1.3875v, Swiftech GTZ/D5/BIX2
    6GB (3x2GB) G.Skill pi Black DDR3 1600, ECS 9600GT
    CM STACKER 810, PC Power & Cooling Silencer 750


    i7 Game: Asus P6T, Intel i7 920 20x180 (3600) HT on 1.275v, TRU-120
    6GB (3x2GB) G.Skill DDR3 1333 7-7-7-18, MSI GTX260 OCv2, Dell 3007WFP LCD
    CM STACKER 830, PC Power & Cooling Silencer 750


    AMD: Biostar 790GX A2+, PII X4 940BE 17x200, Freezer 64 Pro
    4GB (4x1GB) Ballistix Tracer DDR2 800, Powercolor 4850
    Corsair VX450

  4. #4
    Joined
    Sep 2008
    Posts
    3

    Re: Gtx 280 OC, artifacts when raising fan speed

    In my computer there is a Core 2 Duo 3000 overclocked to 3800. There is 4gb of ram, the gtx 280, one dvdburner, and one hdd 320gb. Im using an Antec 600W PSU.

    I don't have any problem with the computer exept the artifacts when i raise the fanspeed and even Far Cry 2 shutting down when i turn up the fan speed to 100. It said that some driver stopped responding. A bit funny to me that higher fanspeed = lower temp = error hmm

  5. #5
    Joined
    Aug 2000
    Location
    Vvardenfell
    Age
    58
    Posts
    10,926

    Re: Gtx 280 OC, artifacts when raising fan speed

    I'd be a little suspicious of the PSU as well - you're getting near the limit for a unit of that power. The 12V to drive the fan may just tip it over the edge.



    M

  6. #6
    Joined
    Sep 2008
    Posts
    3

    Re: Gtx 280 OC, artifacts when raising fan speed

    Actually, now i can use 100% and the overclocks i mentioned earlier. Dunno why it works now. The difference is that now, i turn up the fan speed when the card is idle, same with clocks. Before, i did it when i was in the middle of Fallout 3, now it works fine in Fallout 3 so problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •