Results 1 to 3 of 3

Hybrid View

  1. #1
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Asus and Patriot

    I have 2 M3A79-T Deluxe Motherboards. One has 8G of Patriot memory and the other has 8G of Kingston.

    The board with the Patriot memory only sees 4G of memory. I checked it with CPU-Z and the Task Manager.

    When I ran memtest it also only sees 4G of memory.

    I swapped the memory between the boards and still have the same problem.

    Both see 8G of Kingston and 4G of Patriot

    The Patriot is 6400 and the Kingston is 8500. but not sure that makes a difference.

    Memtest ran overnight without a problem.

    Was wondering if anyone else has had this problem or knows what the fix is for it.
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

  2. #2
    Joined
    Nov 2004
    Posts
    5,171

    Re: Asus and Patriot

    maybe they sent you the wrong ram?
    Max Plank: "A new scientific truth does not
    triumph by convincing its opponents and making them
    see the light,
    but rather because its opponents eventually die"
    Arthur Shopenhauer: "Every truth passes through three stages before it is recognized.
    First, it is ridiculed. Second, it is opposed. Third, it is regarded as self evident."
    Martin Niemöller:
    "When the Nazis came for the communists,
    I remained silent;I was not a communist.
    When they locked up the social democrats,I remained silent;
    I was not a social democrat.When they came for the trade unionists,I did not speak out;
    I was not a trade unionist.When they came for the Jews,
    I remained silent;I wasn't a Jew.When they came for me,
    there was no one left to speak out."

  3. #3
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: Asus and Patriot

    maybe they sent you the wrong ram?
    I will find out tomorrow. Am taking it back to the store so they can test it there.

    I put 8G of Mushkin in this afternoon and it again worked fine.
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •