Results 1 to 5 of 5
  1. #1
    Joined
    Oct 2009
    Posts
    3

    Biostar TA790GX A2+ detecting my vid card as 8x not 16x

    Hey guys i just got a 9800 gtx+ and have a Biostar TA790GX A2+ board, and cpu-z is telling me under graphical interface link width that im running at 8x not 16x. Anyone know why or how to change this in the bios? Also, does anyone have a link to the most recent bios? the latest one i found was from jan 09

  2. #2
    Joined
    Nov 2001
    Posts
    8,398

    Re: Biostar TA790GX A2+ detecting my vid card as 8x not 16x

    Looking at the manual, around page 12 ,I see this mentioned :
    To make this slot run with x16 speed, please insert the Paddle Card
    DCCFX-P2 into PEX16_2.

  3. #3
    Joined
    Jan 2007
    Location
    the windswept prairie
    Posts
    222

    Re: Biostar TA790GX A2+ detecting my vid card as 8x not 16x

    Also, in the BIOS.... make sure Internal Graphics Mode is set to "Disable", and then under PCI Express Configuration <-> Port #02 Features <-> set Gen2 High Speed Mode to "Advertised RC".

    Here's a link to the Biostar China site that has the latest BIOS versions:

    http://www.biostar.cn/app/en-us/t-se...s.php?S_ID=376

    And welcome to the forum!

  4. #4
    Joined
    Oct 2009
    Posts
    3

    Re: Biostar TA790GX A2+ detecting my vid card as 8x not 16x

    the above worked, i appreciate it!

  5. #5
    Joined
    Jan 2007
    Location
    the windswept prairie
    Posts
    222

    Re: Biostar TA790GX A2+ detecting my vid card as 8x not 16x

    Quote Originally Posted by crueycg View Post
    the above worked, i appreciate it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •