Results 1 to 9 of 9
  1. #1
    Joined
    Oct 2004
    Posts
    77

    If it's not one thing...

    So, for those of you familiar with my "Uh Oh" thread, here's the next installment. I just completed a rebuild using the components listed in my signature below. All, seemingly, went smoothly.

    I installed a 32-bit version of Win 7 Ultimate, partitioned the drive and loaded a few programs on it. It seems to run just fine. What's puzzling is I didn't need to load my ASUS board's driver disk...in fact, when I attempted to, it said that the disk did not contain drivers for Win7. So, I'm assuming that Win7 installed them. It must, because my on-board sound and nic are working perfectly as far as I can tell. It didn't, however, load my vid card drivers. For that I used the disk that MSI provided. Using dxdiag I confirmed that those drivers are the latest offered by ATI (version 8.66). So, here I have a perfectly functioning machine (or so it seems), that is, until I installed Steam and Left4Dead2. When launching L4D2 the first time, I was able to view the entire Intro, but the game crashed on the config screen, I got a sound loop crash. Rebooted and attempted to run again...and this time it just locked up Win 7 completely. I'm going to try installing all Win 7 updates, but short of that, i can't imagine what would cause that to happen. I didn't monkey around with the BIOS setting at all, except to make sure that the on-board audio and ethernet were enabled. Other that that, it's running default settings. Any clues?

    I think there's an Xbox360 out there calling my name...::sigh::

    Mike
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

  2. #2
    Joined
    Feb 2003
    Location
    California to Alberta commuter
    Posts
    2,697

    Re: If it's not one thing...

    http://game.amd.com/us-en/drivers_ca...indows-7-32bit

    V9.11 ATI Drivers for Radeon 5770 w/Win7 32b.

    Try those?

    -=M=-
    Rock the Jukebox:
    2x Intel XEON E5405
    Asus DSBV-DX
    4x Kingston 2Gb FBuffered 667mhz w/4x MemCooler
    FSP 650w PSU
    MS Server 2008 STD

    M3ltD0Vvn:
    Intel Q9550 w/Coolermaster Hyper 212 - 2x 120mm
    Asus P5N-D
    2x Transcend 2Gb 800Mhz
    FSP 550w SLI Certified <~~Bullet Proof
    EVGA GTX560Ti SC (Asus 22" 1680x1050)
    MS Windows 7 Ultimate 64bit

  3. #3
    Joined
    Oct 2004
    Posts
    77

    Re: If it's not one thing...

    If I'm not mistaken, 9.11 is the CCC version. I think the actual display driver version is 8.66. I could be wrong, but I'm pretty sure I'd checked that on their site. I'll go check again to be sure.
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

  4. #4
    Joined
    Oct 2004
    Posts
    77

    Re: If it's not one thing...

    Well, you're right! I just went back and checked and it does have 9.11 next to the driver...maybe I was checking the MSI site, I don't recall. Either way, I'll give this a go tonight and see what happens.

    /smacks forehead.

    It was MSI's site...I knew I wasn't going crazy...

    MSI Graphics Driver 8.66RC7
    Description Driver Version: 8.66RC7
    Update Date 2009-09-23
    Your System OS

    * Vista/Win7 32/64bit (119709KB)
    * Windows XP 32/64bit (103114KB)
    Last edited by mvmone; 12-03-2009 at 12:51 PM.
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

  5. #5
    Joined
    Oct 2004
    Posts
    77

    Re: If it's not one thing...

    Well, that's what it needed...also, the UAC was locking up the game even after I installed the new drivers. I cleared that up and it ran perfectly. Played for almost 3 hours and no sound loops either. Machine's purring like a kitten right now. Love it. I'm surprised by how quiet the Antec 300's fans are. My old Antec case sounds like a prop plane!

    As always, thanks for the help.

    Mike
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

  6. #6
    Joined
    Feb 2003
    Location
    California to Alberta commuter
    Posts
    2,697

    Re: If it's not one thing...

    Gratz on a smooth running machine.
    Rock the Jukebox:
    2x Intel XEON E5405
    Asus DSBV-DX
    4x Kingston 2Gb FBuffered 667mhz w/4x MemCooler
    FSP 650w PSU
    MS Server 2008 STD

    M3ltD0Vvn:
    Intel Q9550 w/Coolermaster Hyper 212 - 2x 120mm
    Asus P5N-D
    2x Transcend 2Gb 800Mhz
    FSP 550w SLI Certified <~~Bullet Proof
    EVGA GTX560Ti SC (Asus 22" 1680x1050)
    MS Windows 7 Ultimate 64bit

  7. #7
    Joined
    Oct 2004
    Posts
    77

    Re: If it's not one thing...

    Just out of curiosity, I checked the vid card driver version after installing v9.11 and it says it's v. 8.671. ATI confuses the crap outta me.
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

  8. #8
    Joined
    Feb 2003
    Location
    California to Alberta commuter
    Posts
    2,697

    Re: If it's not one thing...

    ATI confuses the crap outta me
    You and me both, brother.

    I find that 90% (OR MORE) grfx problems that walk into my shop involve a video driver update.

    As far as ATI goes, they "promise" a driver update every month, so put a mark on your calender. Nvidia is even more cryptic, with some driver patches coming 2-3 a week.

    Welcome to high performance.
    Rock the Jukebox:
    2x Intel XEON E5405
    Asus DSBV-DX
    4x Kingston 2Gb FBuffered 667mhz w/4x MemCooler
    FSP 650w PSU
    MS Server 2008 STD

    M3ltD0Vvn:
    Intel Q9550 w/Coolermaster Hyper 212 - 2x 120mm
    Asus P5N-D
    2x Transcend 2Gb 800Mhz
    FSP 550w SLI Certified <~~Bullet Proof
    EVGA GTX560Ti SC (Asus 22" 1680x1050)
    MS Windows 7 Ultimate 64bit

  9. #9
    Joined
    Oct 2004
    Posts
    77

    Re: If it's not one thing...

    I'm quite happy right now. Runs BioShock on HIGH setting at 1600 x 1050. It's purdy.
    Phenom II X4 965 Zalman 9500A Corsair CMPSU-750TX psu ASUS M4A79 Deluxe 4GB OCZ Reapers PC1066 MSI R5770-PM2D1G Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 x2 in Crossfire mode 300G WD Velociraptor 250G WD Caviar Sony Optiarc SATA DVD Burner with LightScribe 64-bit Windows 7 Ultimate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •