Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Joined
    Jan 2010
    Location
    Hamilton, On, Can
    Age
    37
    Posts
    827

    Re: Rampage II/i7 940/12GB I want to mirror your settings!

    On 1156 Platforms it is a given to have the voltage run offset for stability... i've played around with enough 1156 (variations including my own) to confirm BlackDragon24's comments. Should apply the same way for the 1366 platform.
    ..::J.S.L::..


    Email: jsl@jslenterprises.net

  2. #17
    Joined
    Feb 2004
    Location
    Florence, KY
    Age
    43
    Posts
    2,050

    Re: Rampage II/i7 940/12GB I want to mirror your settings!

    Quote Originally Posted by BlackDragon24 View Post
    Also, something to think about. If the RIIE has the voltage offset function you may want to consider using it. Combined with speedtep and C1E, it is a great tool to keep your processor and voltage low at idle. I went into great detail about it in this post:

    http://www.overclock.net/8619345-post766.html
    I am not familiar with voltage offset. I will check out your link.


  3. #18
    Joined
    Mar 2003
    Location
    Oregon
    Age
    40
    Posts
    6,498

    Re: Rampage II/i7 940/12GB I want to mirror your settings!

    Quote Originally Posted by JSLEnterprises View Post
    On 1156 Platforms it is a given to have the voltage run offset for stability... i've played around with enough 1156 (variations including my own) to confirm BlackDragon24's comments. Should apply the same way for the 1366 platform.
    Good info. I did not realize it was so widely adopted on 1156....on 1366 there have been 100 page threads on the topic as to whether or not it should be used. To me, the evidence is simple, and well illustrated with 45nm tech:

    http://www.anandtech.com/show/2404/5

  4. #19
    Joined
    Feb 2004
    Location
    Florence, KY
    Age
    43
    Posts
    2,050

    Re: Rampage II/i7 940/12GB I want to mirror your settings!

    Just an update:

    Ran 10 more rounds of IBT to see if my 4GHz OC was still stable.

    No errors, and a max temp of 79c. This is with the AC off, and ambient was 73c

    Very happy with this CPU, and motherboard. This is the first time I have ever owned a true high end motherboard like the RIIE.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •