Results 1 to 4 of 4
  1. #1
    Joined
    Feb 2002
    Location
    Georgia
    Posts
    242

    Question New PC, old RAID 1 array question

    I am wanting to keep the array from the old PC. Is it possible to just kind of carry it over to the new rig or do I have to start over by wiping out one of the drives and mirroring it to the full one?

    I have mistakenly deleted one or two files on one of them through a USB docking station.
    Antec 1200
    Windows7 Professional
    ASUS M4A89 TD Pro USB3

    AMD Phenom II 1090T x6
    GSKILL Ripjaws 2x4GB DDR3 1333
    2x XFX 6870 HD
    Matrox TripleHead2Go digital
    3x LG L1951S 19" LCD
    Sound Blaster® X-Fi Platinum (not installed due to Win7 incompatibility)
    Corsair TX850W Power Supply
    WD SATA 150GBRaptor 16MB 10K RPM

    2x WD Caviar Black 1TB 7200 RPM
    RAID1


  2. #2
    Joined
    Jan 2010
    Location
    Hamilton, On, Can
    Age
    37
    Posts
    827

    Re: New PC, old RAID 1 array question

    if its going from the same southbridge from the same manufacturer then yes.

    Eg: skt 775 w ICH10r, skt 1156 wICH10R and x58 w ICH10R can all be intermingled.

    you're taking a little bit of a risk with older ICH R Chipsets.
    AMD chipsets will not be able to recognise an intel raid array (from my experience) (and neither will nvidia ones) and vice versa
    ..::J.S.L::..


    Email: jsl@jslenterprises.net

  3. #3
    Joined
    Feb 2002
    Location
    Georgia
    Posts
    242

    Re: New PC, old RAID 1 array question

    I'm going from Nvidia to AMD and I just screwed something up. I attached the two drives to SATA 5 and 6 and set RAID on in BIOS and got a no OS found error. So I set it back to IDE, disconnected one of the drives and Windows repair returned my PC back to what appears to be the initial virgin install from last night.

    Since the BIOS listed the SATA ports as 1-4, and 5-6 I thought maybe I should put the two RAID drives on 5 and 6 so maybe I could use only those on RAID but it turned them all into RAID.

    It seems I'm in over my head a little right now
    Antec 1200
    Windows7 Professional
    ASUS M4A89 TD Pro USB3

    AMD Phenom II 1090T x6
    GSKILL Ripjaws 2x4GB DDR3 1333
    2x XFX 6870 HD
    Matrox TripleHead2Go digital
    3x LG L1951S 19" LCD
    Sound Blaster® X-Fi Platinum (not installed due to Win7 incompatibility)
    Corsair TX850W Power Supply
    WD SATA 150GBRaptor 16MB 10K RPM

    2x WD Caviar Black 1TB 7200 RPM
    RAID1


  4. #4
    Joined
    Feb 2002
    Location
    Georgia
    Posts
    242

    Re: New PC, old RAID 1 array question

    I created a new RAID 1 array in BIOS using the existing drives, but its not showing up in windows.
    Antec 1200
    Windows7 Professional
    ASUS M4A89 TD Pro USB3

    AMD Phenom II 1090T x6
    GSKILL Ripjaws 2x4GB DDR3 1333
    2x XFX 6870 HD
    Matrox TripleHead2Go digital
    3x LG L1951S 19" LCD
    Sound Blaster® X-Fi Platinum (not installed due to Win7 incompatibility)
    Corsair TX850W Power Supply
    WD SATA 150GBRaptor 16MB 10K RPM

    2x WD Caviar Black 1TB 7200 RPM
    RAID1


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •