Results 1 to 3 of 3

Thread: C-Media CM6501

  1. #1
    Joined
    Feb 2003
    Location
    Bristol,Ct.
    Age
    52
    Posts
    693

    C-Media CM6501

    Well I've tried many things to get this audio device to work correctly C-Media CM6501 sound device . In windows 7 the device manager recognizes the device as C-Media CM6501 like sound device its a windows driver . This is on an Asus m2n e sli board . I tried Asus drivers and everything else . Its suppose to be 8 to 1 audio but its not . Right now the only way to get sound is thru a usb headset - stereo . I tried hooking up speakers 5 to 1 , 7 to 1 and two desktop speakers and nothing works , what I mean is the configuration of the speakers It only plays thru one speaker . I tried disabling the sound chip in the bios and thru in an old soundblaster card , that didn't even get recognized by windows , then I tried the creative live drive pack , upon installation it quit saying it couldn't detect a creative product . I like to hear my games in all their glory when playing but really this is a joke . It seems Asus gave up on drivers for this and the same goes for C-Media . I just wonder if I buy a soundcard if its gonna work.

  2. #2
    Joined
    Jun 2001
    Location
    Indpls. IN.
    Posts
    7,734

    Re: C-Media CM6501

    yep a real sound card will work . disable that onboard sound card and get one from HT Omega . Suggest a E Clario http://www.newegg.com/Product/Produc...82E16829271006
    windows 7 loves it !
    "The Lord Is My Shepherd, I Shall Not Want"
    PS:23

  3. #3
    Joined
    Feb 2003
    Location
    Bristol,Ct.
    Age
    52
    Posts
    693

    Re: C-Media CM6501

    Looks good and it works in Windows 7 , thanks for the link Brothergc !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •