Results 1 to 6 of 6
  1. #1
    Joined
    Mar 2003
    Location
    Central NJ
    Posts
    10,464

    nvidia drivers uninstall themselves after every reboot

    Driver version 290.53 on a clean install. Anyone else have this happen? When I boot back in i'm back to default resolution with no trace of the drivers anywhere (no control panel or anything) I'd like to keep this version since it has a number of skyrim fixes


    Trust me, I do science
    My Hardware, Past and Present

  2. #2
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    5,830

    Re: nvidia drivers uninstall themselves after every reboot

    I have no issues with the 290.36 flavor, but that doesn't help you any


  3. #3
    Joined
    Jul 2004
    Location
    NYC
    Age
    48
    Posts
    9,687

    Re: nvidia drivers uninstall themselves after every reboot

    Quote Originally Posted by mmettin View Post
    I have no issues with the 290.36 flavor, but that doesn't help you any
    ditto. but I'll trade my sound card issues for your video driver issues
    If you enjoy gaming click here to learn about the Fragging Frogs.


  4. #4
    Joined
    Feb 2004
    Location
    Florence, KY
    Age
    37
    Posts
    1,955

    Re: nvidia drivers uninstall themselves after every reboot

    Do you have Windows Update set to automatic?

    Check those settings and see if you have it set to get recommended updates the same way you receive important updates.

    Maybe Windows Update keeps installing the latest WHQL drivers?


  5. #5
    Joined
    Mar 2002
    Posts
    442

    Re: nvidia drivers uninstall themselves after every reboot

    Quote Originally Posted by Activate: AMD View Post
    Driver version 290.53 on a clean install. Anyone else have this happen? When I boot back in i'm back to default resolution with no trace of the drivers anywhere (no control panel or anything) I'd like to keep this version since it has a number of skyrim fixes
    I had a tough time with the latest beta install about a week ago, in my case I guessed it was due to having very different bios revisions on my unmatched 3GB GTX580s.

    What I did to work around it was install the drivers for the card in the primary slot first, then the latest WHQLs, then the betas.

    Hope this helps.

  6. #6
    Joined
    Mar 2003
    Location
    Central NJ
    Posts
    10,464

    Re: nvidia drivers uninstall themselves after every reboot

    maybe this was the issue all along, but I still don't know how to fix it. In device manager the display adapters are both listed with the note "Windows has stopped this device because it has reported problems. (Code 43)" reinstalling the drivers fixes the problem, but I have no idea what the issue is. I've attempted switching the the WHQL 295.75's with no effect.

    ugh, actually I have no idea WTF is going on with these things. nvidia drivers making me want to return to ATI? what is this, bizzaro world?
    Last edited by Activate: AMD; 03-16-2012 at 06:03 PM.


    Trust me, I do science
    My Hardware, Past and Present

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •