Results 1 to 2 of 2
  1. #1
    Joined
    Dec 2002
    Location
    phoenix, az
    Posts
    2,292

    new wdnr 3700v3 netgear, ping test, and speedtest

    this is what i am getting on pingtest.net with my new 3700v3 netgear

    http://www.pingtest.net/result/58394940.png

    and speedtest

    http://www.speedtest.net/result/1817788331.png

    last night i was getting 26mb/s on speedtest ..its cox cable

    would you say this router is working okay???????

    on my other computer , i was getting an A on pingtest, not sure why a b+ on one computer, and an A on the other,,its the same router and modem, unless the different ethernet controller makes a difference?
    La
    #1-i5-4690k-msi z97 gaming 5- msi gtx 1060 6gb- lg ud 68 4k monitor
    #2-amd phenom II x6 1100T-gigabyte 990fxa ud3-xfx 480 4gb- asus pb 278 2k moitor
    #3-i5-2400- biostar tzz77-msi 480 4gb- asus vx24a 2k monitor
    #4-dell inspiron 1520-8600 gt

  2. #2
    Joined
    Dec 2002
    Location
    phoenix, az
    Posts
    2,292

    Re: new wdnr 3700v3 netgear, ping test, and speedtest

    one thing noted, the pingtest differs with different browsers...i got A with another browser
    #1-i5-4690k-msi z97 gaming 5- msi gtx 1060 6gb- lg ud 68 4k monitor
    #2-amd phenom II x6 1100T-gigabyte 990fxa ud3-xfx 480 4gb- asus pb 278 2k moitor
    #3-i5-2400- biostar tzz77-msi 480 4gb- asus vx24a 2k monitor
    #4-dell inspiron 1520-8600 gt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •