Results 1 to 6 of 6
  1. #1
    Joined
    May 2012
    Posts
    7

    can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    Hi everyone,
    I just built a new system with the ASUS P8Z77-V DELUXE mb. I am having a strange problem I installed all of the drivers off of the asus website I am seeing in my device manager ata channel0 and ata channel 1 I have ahci set in the bios and I installed the intel matrix storage manager driver and the marvil driver and the Asmedia driver. I installed win764 on a ocz vertext3. I can't seem to et rid of the ata channels I don't think that they should bwe here if anyone could help me I would appreciate it thanks. I have the latest bios 1015.
    Thanks

  2. #2
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    In the Device Manager > IDE ATA/ATAPI CONTROLLERS I show:
    Asmedia 106x SATA Controller
    ATA Channel 0
    ATA Channel 1
    Intel(R) 7 series/C216 Chipset Family SATA AHCI Controller

    I believe those 2 channels are the non intel channels

    It looks right to me
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

  3. #3
    Joined
    May 2012
    Posts
    7

    Re: can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    Hi Thanks for the quick reply I was just wondering because on the last 4 builds that I have done I haven't seen any ATA Channels for example on my Asus p67 deluxe or my gigabyte x58 board I don't know if they are suppose to be there even though I have ahci set in the bios please advise thanks for your time.
    Corey

  4. #4
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    I am not 100% sure but I think they are the ASMedia controller.

    I checked the other computers in the house and this is the only one that shows the channels.

    This is also the only computer that has the ASMedia controller.

    I don't think I am going to worry to much about it.
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

  5. #5
    Joined
    May 2012
    Posts
    7

    Re: can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    Ok thanks this is the only computer that I have that has the asmedia controler on it. I just thought that it was strange that is why I brought it up.
    Thanks again.

  6. #6
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: can't get rid of ata chanel 0 and ata chanel 1 on asus p8z77-v Deluxe

    My pleasure... we both learned something
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •