Results 1 to 15 of 17

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #16
    Nov 2011

    Re: GPU overclocking tips?

    If the OP is using MSI Afterburner to oc his gpu ULPS must be disabled, as I stated early in this thread.

    ---> Use MSI afterburner and turn ULPS off. To do so:

    Go to registry and disable Ulps:

    [HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control \\Class\\{4D36E968-E325-11CE-BFC1-08002BE10318}]

    and change "EnableUlps" to 0 under the 0000 and 0001 and 0003 keys.

    Running dual (CF) ati cards I've read about this occurring on many sites. This is the first I've read about a single gpu reverting back to ultra low power state WHILE gaming or benchmarking. If disabling ULPS via the registry can't alleviate the problem I doubt it can be fixed by a user. RMA time.
    Last edited by Mountain Mania; 06-14-2012 at 07:27 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts