Results 1 to 3 of 3
  1. #1
    Joined
    Apr 2010
    Posts
    30

    Unhappy In a Pickle! Need help to set up OCX Agility 3 in Vista!

    I got myself in quite a pickle.

    I am trying to install an OCZ Agility 3 360GB SSD (AGT3-25SAT3-360G) to replace my C drive (a WD Caviar) running Windows Vista SP1.

    For reasons too complicated to explain here, I want to do a bit-by-bit clone of the WD Caviar to the Agility 3.

    Before I started, I had already used the OCZ Toolkit to update the SSD to the current 2.22 firmware. I then used Paragon to do a clone of the drives.

    Here is the problem I have now:

    Within an hour after I started using the SSD, and after I took a snapshot using Rollback Rx software (an image snaphot program that I am using), the drive crashed and would not boot anymore. I had to reformat the drive and start all over again.

    After searching online to try to troubleshoot, I am now told that I need to immediately disable TRIM in my OCZ in order to prevent the snapshots taken by Rollback Rx software from being destroyed by TRIM. Apparently, this was the cause of the crash.

    How do I do this? I know TRIM is natively supported by Windows 7, but how do I do this in Windows Vista? Do I need to disable the TRIM in both my OS and the SSD drive itself? If so, how?

    What about this AHCI vs. EIDE setup? Which one should I choose? My current VISTA setup has AHCI disabled.

    Do I need to do this "Secure Erase" step for a new drive?

    Do I need to do anything else to the SSD to ensure that my SSD will function normally?
    Last edited by to1337ca; 07-09-2012 at 03:59 PM.

  2. #2
    Joined
    Aug 2001
    Posts
    664

    Re: In a Pickle! Need help to set up OCX Agility 3 in Vista!

    Vista has no TRIM support that I am aware of so you likely have some bad information there as to the cause of the cited “crash” as you put it. Trying to turn off TRIM support in Vista is a snipe hunt.

    AHCI mode is typically recommended.

    A fresh OS install would IMO be advisable to help eliminate some of the possible issues. Although many people will likely tell you that OCZ SSD’s are of questionable overall quality and reliability and would probably attribute your problems to that.

    For what its worth I have a number of different SSD models from different manufactures such as Corsair (Force Series 3), Crucial (M4), Kingston (SNV-S2) and OCZ (Agility I, Vertex II, Vertex Plus, Octane S2 and Agility III). So far not one of them has given me any problems.

    To be fair my OCZ Agility III 360GB SSD is very new. It was about ~$200 after ~$20 rebate and was ordered from NCIX USA. I just received it a day or two ago and haven’t had an opportunity to install it yet.
    Core i7 3930K | ASUS P9X79 Deluxe | GTX670 | 32GB DDR3 | 500GB SSD | Antec P183 | Windows 8.1 Pro 64bit | 3x 27" 1920x1080 Monitors
    Core i5 2500k | ASUS P8P67 Pro | 4GB DDR3 | 27 TB Storage | Antec 300 | Server 2012 Essentials | Headless
    Core i7 920 | ASUS P6T Deluxe | MSI GTX260 | 6GB DDR3 | OCZ 120GB Vertex 2 + WD 1TB + 750GB | Antec 300 | Windows 7 64bit | 27" 2560x1440
    Core i7 860 | ASUS P7P55D Pro | eVGA 8800GT | 4GB DDR3 | WD 1TB | Antec 300 | Windows 7 Ultimate 64bit | 40" 1920x1080 HDTV
    Core 2 Q6600 |ASUS P5G41C-M LX | 8800GTS | 8GB DDR3 | WD Black 1TB HDD | Antec 300 | Windows 7 64bit | 27" 2560x1440

    HP P6150 Windows 7 Ultimate 64bit (Media Center System)
    HP EX490 MSS 16TB
    HP LX195 MSS


    Hauppauge HD PVR 2x
    Hauppauge Colossus
    HDHomeRun 4x
    HDHomeRun Prime
    Xbox 360
    PS3
    Wii
    Wii U

  3. #3
    Joined
    Sep 2002
    Location
    Northern UT
    Age
    68
    Posts
    4,506

    Re: In a Pickle! Need help to set up OCX Agility 3 in Vista!

    No TRIM in vista. Tried it myself for all sorts of reasons, and pretty quickly decided to install Win 8. Did all this on a 4 year-old laptop a few mnths back. Could not be happier with win8 + an 120g Mushkin ssd. This laptop just flies now, incredibly fast. Dump vista, try win 8.

    marty
    Gigabyte P55A-UD4P, Core i7-860 Lynnfield at 3.6GHz, ZALMAN CNPS10X QUIET 120mmCPU HSF, CORSAIR Vengeance (2 x 4GB) DDR3 at 1640, PowerColor HD5870, Earthworks 650W PSU, Samsung 840 EVO 120g SSD (W10 Pro 64-bit), 320G Blue Caviar storage, LiteOn DVD burner, Antec 902 case [B]
    ASRock Z68 Extreme3, i5 2500K OCed at 4.5GHz, CM 212 Hyper Plus, G. Skill Ripjaws 4G X 2 2133 Ram, Samsung 840 EVO 250G, 3Tb Seagate HDD, unknown DVD drive, XFX Double D Radeon HD 7870, PC Power and Cooling 610 Silencer, Fractal Define R4 Case, LG 27" AOC IPS monitor, Win 10 Home 64-bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •