Results 1 to 4 of 4
  1. #1
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Deleted raid array, one drive still shows as raid

    I deleted my raid array after having some problems. Did Control I and deleted the raid array and then went into bios and changes to AHCI.

    One drive reformatted ok but the other is still showing as a raid disk.

    Anyone have any ideas on how to fix it?
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

  2. #2
    sttubs is offline Always learning something
    Joined
    Feb 2004
    Location
    Rock Falls, IL
    Age
    53
    Posts
    988

    Re: Deleted raid array, one drive still shows as raid

    Have you tried to reset the BIOS or tried formatting the disc?
    AMD 8350 w/Xigmatek Dark Knight Night Hawk Ed - Asus M5A99FX PRO R2.0 w/4x4gb GSkill Ripjaws 1600 CL7 - Samsung 850 Evo 500gb - WD Black 5Tb - Gigabyte 980 Ti Xtreme Gaming OC Ed - Win 10 Pro 64bit - Lite-On iHES108 - White Corsair 500r w/Corsair AX860i 860W - ASUS VG248QE 144Hz

    Heat: http://www.heatware.com/eval.php?id=55337
    Ebay: http://myworld.ebay.com/sttubs/

  3. #3
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: Deleted raid array, one drive still shows as raid

    Have you tried to reset the BIOS or tried formatting the disc?
    Unfortunately, yes. It happened during a power outage. I was in the process of reformatting a movie at the time and I also lost the storage drive I was writing to. Am not to worried about the storage drive but the SSD is a problem.

    Will take them both back today as they are under warranty.
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

  4. #4
    Joined
    Oct 2003
    Location
    Edmonton, Alberta
    Posts
    1,779

    Re: Deleted raid array, one drive still shows as raid

    Well, I took the SSD to the shop and had then check it for me.

    Maybe the drive just wanted to go for a car ride but it worked at the shop.

    Reinstalled the drive and it did indeed work. Checked the storage drive and it was also working.
    Asus M8Z77-V Deluxe
    Intel 3770K
    G-Skill 1600 16G
    Corsair H100
    EVGA 670 GTX
    2 Corsair Force 3 120G (Raid 0)
    2 x Seagate 1T 6G
    2 Samsung SyncMaster T260HD Monitors
    Thermaltake Level 10 UGK
    Silverstone Olympia OP1000 1000W
    Windows 8

    Never argue with idiots, they will drag you down to their level and beat you with experience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •