Results 1 to 2 of 2
  1. #1
    Joined
    Jul 2003
    Location
    Minnesota
    Age
    50
    Posts
    662

    Biostar A880GZ CMOS Fail - SOLVED

    Just put this together;

    A880GZ AM3+ 880G AMD mATX Motherboard

    FX 4100 Black Edition 3.6GHz

    XMS3 4GB DDR3-1600 PC3-12800) CL9 Dual Channel Desktop Memory Kit Two 2GB Memory Modules

    Booted into BIOS
    , check version, look around a couple mins., ok I'm gonna update the BIOS - Put a USB thumb drive in, reboot pressing F12 to load BIOS Update. The file wasn't on the thumb drive yet... duh. "no BIOS File Found!"

    OK - No thumb Drive - Pwr On, Post Beep, Enter BIOS - Load Optimized Defaults. (BIOS Update instructions)

    Reset - Post Beep, Shows BIOS for 3 seconds and blanks monitor

    Reset and lets see what happens (waiting to see "boot failure") - NO. It says CMOS FAIL, and blanks the monitor after 2-3 seconds

    1 stick of RAM, No Drives, bare minimum. Thumb Drive now has a BIOS file on it - Post Beep - tap F12 key - Loads the BIOS update screen, and blanks the monitor after 2-3 seconds.

    unplug PS, Hit Power switch, remove battery, jumper Clear CMOS, wait 30 mins..... Minimum hardware. Post Beep - try to enter BIOS... Bios pops up, and screen blanks 3 seconds later.
    Power off. Boot and let it ride. CMOS FAIL

    WTF......I never updated the BIOS. Didn't get that far.

    Question: this Mobo supports DDR3 1333. any higher is O/C. Could the Ram cause this problem after Load Optimized Defaults, being that its DDR3 1600 (faster than the 1333 supported without O/C)

    I can't imagine how the BIOS could be shanked with what I've done so far.

    Any advice would be appreciated.
    Last edited by Regent; 10-23-2012 at 12:39 AM. Reason: solved

  2. #2
    Joined
    Jul 2003
    Location
    Minnesota
    Age
    50
    Posts
    662

    Re: Biostar A880GZ CMOS Fail

    OK, I'll leave this here for reference:
    After swapping the board at Microcenter, I got the same CMOS Fail on first boot, and the video blanked after 3 seconds.
    Took it to MC to kill or get support. :P
    The video stayed up! CMOS Fail - Enter BIOS, change a couple settings, and save changes.
    Reboot, and the CMOS Fail message was gone.
    Turns out the monitor I borrowed from the closet wasn't working quite right.... and the CMOS Fail message threw me off the troubleshooting trail.

    Installed drivers and OS, shook everything down, and it runs just fine.

    I HATE Biostar, but this is all the hardware they could afford.

    Hope this helps somebody out there!
    Last edited by Regent; 10-23-2012 at 12:38 AM. Reason: clarification

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •