Results 1 to 2 of 2
  1. #1
    Joined
    Nov 2003
    Location
    Corruptfornia
    Posts
    3,786

    Having probs with updates. Please look.

    Unit is a Dell with Home Prem 64bit without SP 1. It wants to update and loads the updates,
    but won't install them. Code is 800b0100. I've loaded the Update Readiness Tool, the Fix It Tool, turned
    off auto updates, turned off firewall and defender. Still get this code. Tried going to C\Windows\
    Software Dist and deleted the files that were in the Data Store, but kept folder. Deleted the contents
    in Downloads but kept the folder. Used a link from MS to load Fix It. Ran it both in default and
    Aggressive. Still no installation. Ran the Update Readiness Tool, still no install. Looks like the files
    are getting loaded, just not installed.

    One is for Windows 7 64-bit SP 1, the other are security updates for framework 3.5. I sure would like
    to know how to fix this or a clue as to how it can get done. I've done SFC /SCANNOW. Still no install.
    Unit was badly infected, but have managed to get it clean with the use of various tools and now runs
    really nice and pretty fast, save for this installation part on updates.

    Any help or advise is always appreciated.
    Thank you for looking.

  2. #2
    Joined
    Mar 2010
    Posts
    50

    Re: Having probs with updates. Please look.

    A badly infected computer are generally difficult to repair in the aftermath. Most likely the virus corrupted services that would be required in order to let the system update. Try this program!

    http://www.tweaking.com/content/page...s_updates.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •