Results 1 to 4 of 4
  1. #1
    Joined
    Feb 2002
    Location
    Massachusetts
    Age
    67
    Posts
    430

    Computer won't start-up

    I shut the computer down last night and it shut-down fine. Today I went to start it up and it wouldn't start-up. All I got was the harddrive light would go on for about 5 seconds and then shut off, and then the DVD drive light would come on for about 10 seconds and then shut off, and then this process would repeat itself. The computer never got to any boot screen and I never heard the RAM beep up. There was never any indication that the monitor received a signal from the computer either. The monitor light did not light up green. I turned the monitor off and back on and it just said "No Signal Received". Thinking if this is a bad RAM stick, -- power supply ---- or harddrive crashed?? Thanks for any help. See signature for system info. Again the computer never crashed and I never got a blue screen of death. Just won't boot-up!!
    Darby
    MB - GigaByte GA-870A UD3 AM3
    CPU - AMD Athlon II X2 255 Regor 3.1GHz
    RAM - Crucial 1333 DDR3 4 Gigs (2 sticks)
    Video Card - CrossFireX- Radeon HD 5770 1GB PCI Express
    Audio - On-Board
    Harddrive 1- Seagate 500 Gigs SATA 7200RPM
    Harddrive 2- 1000 Gigs SATA 7200RPM
    DVD R/W - Asus Sata 24X DVD Burner
    DVD R/W - Lite-On ATAPI DH20A3P
    OS - Windows 7 Home Premium 64-bit
    PSU - Apevia 700W
    CPU Temp 38C MB Temp 35C
    HeatWare - Darby
    PayPal - Verified

  2. #2
    Joined
    Feb 2002
    Location
    Massachusetts
    Age
    67
    Posts
    430

    Re: Computer won't start-up

    Any ideas PLEASE!!! Thanks
    Darby
    MB - GigaByte GA-870A UD3 AM3
    CPU - AMD Athlon II X2 255 Regor 3.1GHz
    RAM - Crucial 1333 DDR3 4 Gigs (2 sticks)
    Video Card - CrossFireX- Radeon HD 5770 1GB PCI Express
    Audio - On-Board
    Harddrive 1- Seagate 500 Gigs SATA 7200RPM
    Harddrive 2- 1000 Gigs SATA 7200RPM
    DVD R/W - Asus Sata 24X DVD Burner
    DVD R/W - Lite-On ATAPI DH20A3P
    OS - Windows 7 Home Premium 64-bit
    PSU - Apevia 700W
    CPU Temp 38C MB Temp 35C
    HeatWare - Darby
    PayPal - Verified

  3. #3
    Joined
    Feb 2004
    Location
    Janesville, Wi
    Posts
    5,989

    Re: Computer won't start-up

    I'd bare bone the rig...

    one stick of ram, one hard drive, etc. and then try to boot.

    If that doesn't work, it's probably the power supply


  4. #4
    Joined
    Feb 2002
    Location
    Massachusetts
    Age
    67
    Posts
    430

    Re: Computer won't start-up

    Thanks, I did the barebone and it turn out to be a stick of memory. Afterwards I put it back in and the system still boot up. Maybe the stick was lose or lossened up. Thanks
    Darby
    MB - GigaByte GA-870A UD3 AM3
    CPU - AMD Athlon II X2 255 Regor 3.1GHz
    RAM - Crucial 1333 DDR3 4 Gigs (2 sticks)
    Video Card - CrossFireX- Radeon HD 5770 1GB PCI Express
    Audio - On-Board
    Harddrive 1- Seagate 500 Gigs SATA 7200RPM
    Harddrive 2- 1000 Gigs SATA 7200RPM
    DVD R/W - Asus Sata 24X DVD Burner
    DVD R/W - Lite-On ATAPI DH20A3P
    OS - Windows 7 Home Premium 64-bit
    PSU - Apevia 700W
    CPU Temp 38C MB Temp 35C
    HeatWare - Darby
    PayPal - Verified

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •