Results 1 to 5 of 5
  1. #1
    Joined
    Nov 2003
    Location
    Corruptfornia
    Posts
    3,786

    hard drive problem

    I have a Toshiba sata 256 drive. The problem is that I'm getting a boot mgr unloaded. At least that's
    what I think it is. I plug it in as a USB device. It's seen in Device mgr, but not listed on my computer
    drive page. I believe it has a boot kit virus. I want to just format it, but if not seen how would I
    go about this ? As mentioned it's seen in Device mgr, but no where else.

    Any help is always appreciated, thanks.

  2. #2
    Joined
    Aug 2002
    Location
    Sacramento, Ca.
    Age
    70
    Posts
    598

    Re: hard drive problem

    If you can see the drive in the device mgr then you should also be able to see it in the disk manager and you can format it from there.

    Desktop R-click on my computer\choose manage\ under storage select disk management.
    Electronic Smoke Signals From my "Techno Teepee"
    ASUS Crosshair V Formula AM3+ 990FX, 1703 bios
    AMD FX 8350 Vishera @ 5142Mhz [21x244] 1.536v
    Water Cooled - Koolance EX2-1055, CPU 370 WB, Idle=22c Load=53c
    32Gb G.Skill Sniper ddr3 1600 8G X 4 , 9-9-9-24 @ 1.55v
    ASUS HD7970-DC2T-3GD5, Cat 13.6 beta 2, Dell U3011 @ 2560x1600
    SanDisk Extreme 120GB SSD SATA 6Gb, 250Gb SATA 6Gb, 1Tb SATA 6Gb x2
    Win 7 Ultimate 64bit, Corsair Obsidian 800D, Corsair HX1000w PSU

  3. #3
    Joined
    Nov 2003
    Location
    Corruptfornia
    Posts
    3,786

    Re: hard drive problem

    Sorry, the problem is unmountable_boot_volume. It looks like the drive is toast,
    It will show in device mgr as a usb device ready to use, but getting to it
    computer management is not possible. Doesn't show in hard drive management
    either. I believe a really bad boot kit bug got in it. Right now, it's just a brick.

    Thanks for the reply though !

  4. #4
    Joined
    Nov 2003
    Location
    Corruptfornia
    Posts
    3,786

    Re: hard drive problem

    Well, maybe there's hope after all. Since I couldn't get the drive to boot to repair, I
    tried loading an old XP Pro disc I had. Sure enough, so far after getting rid of certain
    partitions, and starting with one fresh partition, so far XP is loading ! If I can get
    this to load and run properly, I'll do another full format and load W7 HP on the
    drive and we'll see whats happens. A lot of folks think XP is washed up, but once
    again XP has come through for me so far.

    We'll see !

  5. #5
    Joined
    Nov 2003
    Location
    Corruptfornia
    Posts
    3,786

    Re: hard drive problem

    Well, maybe there's hope after all. Since I couldn't get the drive to boot to repair, I
    tried loading an old XP Pro disc I had. Sure enough, so far after getting rid of certain
    partitions, and starting with one fresh partition, XP is loading ! If I can get
    this to load and run properly, I'll do another full format and load W7 HP on the
    drive and we'll see whats happens. A lot of folks think XP is washed up, but once
    again XP has come through for me so far.

    The plot thickens !

    UPDATE.

    Sure enough, got it to go. Loading W7 HP now. Gosh, this reminds me of the
    old days of this forum, when things were all bright shiny and new..How I miss the
    old Mod, Radiohead. He helped me so much when I was first starting out trying
    just to build a pc, now I can muddle through most things and get em to work. By
    the way, thank goodness for duck tape.
    Last edited by no2guncntrl; 11-27-2012 at 11:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •