Results 1 to 4 of 4

Thread: Man...Weird one

  1. #1
    Nov 2001

    Man...Weird one

    So i was watching a movie last night. Streaming from a website. Prior to that the only other thing i did was install real player and had to uninstall a bunch of junk that came with it.

    Everything seems to be fine. half way through the movie boom Chrome closes for no reason im like wtf?

    Then the machine shuts down as though i told it to. Im like this is wacky. So i gave it a few minutes...turned the machine back on...everthing seems to be booting up normal except...instead of starting its trying to boot to the network??

    .Im fairly positive i disabled network boot in the BIOS...and Im like crap my drive must be toast if its trying a network boot. So i restart the machine...the BIOS detects my drive. Ok so my install is corrupt.
    I tried several times with my WIN 7 CD to do some repair work. It sees my drive...sees the install...but doesnt detect any startup problems. I tried a Fixboot/MBR exec still not working. So i tried a system restore. It sees 3 restore points. I tried one out but it never finishes. Just keeps scrolling... i left it for a few hours because i had something to do but it never finished.

    So i boot with my Ubuntu Live CD and all my data is there. I back up everything i need to an external drive i have. Im just bugging my out that i was able to see the drive just fine in Ubuntu and no issues with copying the data over? So i figured let me try a repair install. I start a custom install and did not format the drive but it still does not boot.Booted up with the 7 cd again and it sees both installations now.

    Im going to try formatting the drive next just though i'd grab some more data from the drive..while im waiting for the copy to finish thought i'd post and see if anyone had a thought?
    Last edited by MrFuriousX; 12-04-2012 at 09:27 PM. Reason: <sp>?

  2. #2
    Mar 2003

    Re: Man...Weird one

    I am leaning towards potential hard drive failure?

    Maybe use the hard drive mfgr. tools and check the SMART status and or run their disk check tools.

  3. #3
    Dec 2002
    Sunny South Florida

    Re: Man...Weird one

    I agree with Yeah and as long as you backed up all your data sometimes it's easier just to do the new install and get it over with than spend alot of time and aggravation trying to fix. But you still need to see if that drive is ready to go bad, that would be a shame to reinstall back to the same drive and be in the same spot again.
    4x4Gb GSkill 1866/R9 290X
    Sandisk ExtremeII 240GB/WD 1TB Black Spinner
    Lian Li Pc-7B plusII /OCZ 600W ModXStream/Z-5500's.[/I]

  4. #4
    Sep 2002

    Re: Man...Weird one

    Perhaps a rootkit??

    Click on Pic for Dafanman's Specs

    Forum Rules
    Gigabyte New Owners Guide
    Nforce2 PSU Faq

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts